VS L67 running rich on drivers bank

160 And 8192 Baud Aldl
Posts: 3076
Joined: Thu Apr 09, 2009 12:31 pm

Re: VS L67 running rich on drivers bank

Postby immortality » Tue Nov 16, 2021 1:32 pm

Basically, yes.

Posts: 3076
Joined: Thu Apr 09, 2009 12:31 pm

Re: VS L67 running rich on drivers bank

Postby immortality » Tue Nov 16, 2021 2:19 pm

It's probably worth having a look at this.

viewtopic.php?f=32&t=5444&hilit=VS+O2+sensor

There are more earth points under the DFI module which apparently include the earth point for one of the sensors. The link also has a picture of the patch loom I had on the old VS.

Posts: 11
Joined: Sun May 09, 2021 6:38 pm

Re: VS L67 running rich on drivers bank

Postby bignutzzz » Tue Nov 16, 2021 5:38 pm

Charlescrown wrote:Have you done a compression test?

just checked her out, seems fine to me. engine was pretty much cold. Also thread on my gauge was the wrong size and only goes in a couple threads. probably why theres such variation

1- 135 137.5 137.5
3-145 150 152.5 137.5 140
5-137.5 137.5 137.5
2 132.5 134 134
4-132.5 142.5 140
6-150 147.5 147.5

Posts: 11
Joined: Sun May 09, 2021 6:38 pm

Re: VS L67 running rich on drivers bank

Postby bignutzzz » Wed Nov 17, 2021 8:30 am

immortality wrote:It's probably worth having a look at this.

viewtopic.php?f=32&t=5444&hilit=VS+O2+sensor

There are more earth points under the DFI module which apparently include the earth point for one of the sensors. The link also has a picture of the patch loom I had on the old VS.


hmmm i cant seem to find any earth near the dfi.

Posts: 3076
Joined: Thu Apr 09, 2009 12:31 pm

Re: VS L67 running rich on drivers bank

Postby immortality » Wed Nov 17, 2021 8:34 am

In the thread I linked there is a PDF that shows a picture for the earth below the DFI module.

Posts: 11
Joined: Sun May 09, 2021 6:38 pm

Re: VS L67 running rich on drivers bank

Postby bignutzzz » Wed Nov 17, 2021 12:38 pm

immortality wrote:In the thread I linked there is a PDF that shows a picture for the earth below the DFI module.

its got a pic of a buick i think. surely im not going crazy. the only wiring i have goes from the cam sensor, to the CAS. then down under to the knock sensor. i cant find anything down there resembling an earth. but if i trace the loom back up, it leads me to the earth on the water inlet. i think im losing it lmao. i put a jumper cable from that earth on the water outlet to the battery to see if it made any difference, nada. might pull out the multimeter and find the earth for the drivers oxy later this arvo. im assuming its the one on the water outlet?

Posts: 3076
Joined: Thu Apr 09, 2009 12:31 pm

Re: VS L67 running rich on drivers bank

Postby immortality » Wed Nov 17, 2021 1:10 pm

Fairly sure there is a earth under there somewhere, fairly sure my VT has the same.

Posts: 574
Joined: Thu Nov 03, 2011 7:57 pm
Location: perth wa

Re: VS L67 running rich on drivers bank

Postby vs ss » Wed Nov 17, 2021 2:50 pm

Ecotec was front drivers on water fitting and rear of passenger head.
A lot of the time it’s a high resistance join where the wire is crimped into the eyelet on the back of the cylinder head.

Posts: 11
Joined: Sun May 09, 2021 6:38 pm

Re: VS L67 running rich on drivers bank

Postby bignutzzz » Fri Nov 19, 2021 10:00 am

Yep the one on the water outlet is the ground for the drivers oxy. all tested out fine.
i thought id try and test the grounds on my injector plugs, couldnt get a reading.
just want to confirm if my thoughts are correct, 1 wire is an earth and the other is signal?

Posts: 3076
Joined: Thu Apr 09, 2009 12:31 pm

Re: VS L67 running rich on drivers bank

Postby immortality » Fri Nov 19, 2021 10:49 am

The injectors are powered a constant 12volts and switched negative via the PCM.

Previous

Return to ALDL, OBDII Logging and Scanning

Who is online

Users browsing this forum: No registered users and 1 guest