Logs Jumping

160 And 8192 Baud Aldl
User avatar
Posts: 9788
Joined: Sat Feb 28, 2009 9:05 pm
Location: Tenambit, NSW

Re: Logs Jumping

Postby Holden202T » Wed Jun 13, 2012 11:26 am

this is an odd one, i get no issues on my windows 7 64 bit OS either ....

User avatar
Posts: 2573
Joined: Sun Mar 01, 2009 8:59 am
Location: North Coast, NSW

Re: Logs Jumping

Postby Jayme » Wed Jun 13, 2012 11:38 am

tag one more with no issues, every pc I own has win7 64 and all of them work perfectly logging and tuning. I had a problem with logs pausing and jumping forward on my toshiba laptop when I first got it, turns out it was the G sensor for the HDD going into protection mode whenever the car I was tuning hit a bump LOL. I know it sounds risky to turn it off but with it on you will get a gap everytime the car hits a bump in the road :wall:

freezing logs.png
freezing logs.png (45.23 KiB) Viewed 2974 times

Posts: 72
Joined: Mon Feb 13, 2012 6:22 pm

Re: Logs Jumping

Postby trikky73 » Wed Jun 13, 2012 6:27 pm

I Think Jayme has just nailed it :punk: , I am using a Toshiba T130 laptop that does have the HDD g shock sensor :rant: . When I did the 32bit install I have not put that software on

Explains it completely as it was worse going over a bumpy section of road

either way it is all fixed and THE1 was able to see that I max'd my injectors out at one stage...running a little rich and I also managed to get a peak of 705 miligrams of air

User avatar
Posts: 4116
Joined: Mon Jan 04, 2010 10:23 am

Re: Logs Jumping

Postby The1 » Wed Jun 13, 2012 10:41 pm

:thumbup: :comp: Good to see it should be sorted, now down to getting the tune ripping

User avatar
Posts: 9788
Joined: Sat Feb 28, 2009 9:05 pm
Location: Tenambit, NSW

Re: Logs Jumping

Postby Holden202T » Thu Jun 14, 2012 12:28 pm

i think i'm in the same boat, have been chasing down an issue with my brothers drag car for a few weeks, everytime you do a WOT run it would get the first few seconds then flat line till the end of his run, i was miffed .... its never done it in other cars, but then his is the only car that puts enough g's on the laptop with slicks etc obviously!

User avatar
Posts: 4991
Joined: Sun Mar 01, 2009 2:54 pm
Location: Perth, WA

Re: Logs Jumping

Postby VL400 » Thu Jun 14, 2012 12:45 pm

Excellent find Jayme :thumbup: Am running an SSD and never had the issue, explains why now!

Previous

Return to ALDL, OBDII Logging and Scanning

Who is online

Users browsing this forum: No registered users and 4 guests