New laptop 808 usb coms problems

160 And 8192 Baud Aldl
Posts: 242
Joined: Wed May 19, 2010 2:21 pm

New laptop 808 usb coms problems

Postby vp304 » Fri Feb 19, 2021 9:08 pm

So finished of tuning my vr with 11p thanks to you guys last week all done and dusted.
11p on vr ecu with old moates ostrich and aldl for loggin which i got through your for sale page on here.

Thought id get back to helping my cousin on his cammed 5l vn on 12p which i done a run in tune for him last year as he had a fresh motor.

Fired up same laptop i used on my vr with 11p.

Tonight dug out my old vn 808 ecu with hi speed coms usb board installed on it. Last used in October last year

When i plug it into laptop the com port comes up in device settings in windows.

Now my ostrich fires up and is detected in tuner pro tho when i tried to flash some tunes onto it everyone i tried even standard OSE $12P V112 BLCF V8.BIN
Car starts but goes straight to check engine light?
I then verified the OSE $12P V112 BLCF V8.BIN on the ostrich against the original on my pc and vertifys ok.

I dont know what is going on but tunes going onto ostrich are like causing check engine light and i cannot for the life of me get the data acquisition and logging to work through the hi speed usb coms port on ecu.

No matter what i try it will not connect.

Same laptop was used 1 week ago on my vr ecu with same ostrich and your guys aldl cable no worries at all.

Swapped usb cables from ostrich to usb hi speed coms port to see if dodgy cable and made no difference still cant connect in tuner pro for data logging ?

Possible ecu it self or something gone kaput? Could try ostrich on the vn commodore with the known good working standard ecu just pull his memcal out and plugin my ostrich maybe

Site Admin
User avatar
Posts: 6510
Joined: Sat Feb 28, 2009 8:34 pm

Re: New laptop 808 usb coms problems

Postby antus » Fri Feb 19, 2021 9:14 pm

it sounds like a problem with the load address of the bin maybe? the 32kb file should start at 0x8000 in ram? not really sure how the ostrich works, sorry. it definitely sounds like its not running at all, rather than a comms problem.
Have you read the FAQ? For lots of information and links to significant threads see here: viewtopic.php?f=7&t=1396

Posts: 242
Joined: Wed May 19, 2010 2:21 pm

Re: New laptop 808 usb coms problems

Postby vp304 » Fri Feb 19, 2021 9:19 pm

So if the tune is corrupt say or not in right spot the usb coms will not connect your saying?

Posts: 242
Joined: Wed May 19, 2010 2:21 pm

Re: New laptop 808 usb coms problems

Postby vp304 » Fri Feb 19, 2021 9:35 pm

Done some googling
Maybe a checksum error ?

https://www.thirdgen.org/forums/diy-pro ... ost3441064

Site Admin
User avatar
Posts: 6510
Joined: Sat Feb 28, 2009 8:34 pm

Re: New laptop 808 usb coms problems

Postby antus » Sat Feb 20, 2021 12:52 am

vp304 wrote:So if the tune is corrupt say or not in right spot the usb coms will not connect your saying?

yes. its literally a computer. the operating system is in your ostrich. if the data isnt at the right location in its address space it'll crash straight away, and there will be nothing running on it to answer the comms from the pc. it'll just the be analog "just enough to make the engine turn over in a failure situation" limp home mode.
Have you read the FAQ? For lots of information and links to significant threads see here: viewtopic.php?f=7&t=1396

Posts: 242
Joined: Wed May 19, 2010 2:21 pm

Re: New laptop 808 usb coms problems

Postby vp304 » Sat Feb 20, 2021 7:24 am

So that would be why my usb coms wouldn't work also you think?
May have to join a moates page to see why I have ostrich problems only 1 week after I last used it

Posts: 242
Joined: Wed May 19, 2010 2:21 pm

Re: New laptop 808 usb coms problems

Postby vp304 » Sat Feb 20, 2021 6:26 pm

Just checked the battery's inside the ostrich and one was flat. Hoping that was the problem. Will let yous know how. I go

User avatar
Posts: 5337
Joined: Sat Feb 28, 2009 8:38 pm
Location: Wellington NZ

Re: New laptop 808 usb coms problems

Postby delcowizzid » Sat Feb 20, 2021 8:08 pm

Load the stacked 12p file onto the ostrich and see if it runs. If the code isn't running cause its loaded wrong on the ostrich then logging won't work cause there is no code running on the ecu to output aldl data
If Its Got Gas Or Ass Count Me In.if it cant be fixed with a hammer you have an electrical problem

Posts: 242
Joined: Wed May 19, 2010 2:21 pm

Re: New laptop 808 usb coms problems

Postby vp304 » Sat Feb 20, 2021 8:19 pm

Thanks delcowizzid. Will hopefully try again on the car next weekend.

Posts: 242
Joined: Wed May 19, 2010 2:21 pm

Re: New laptop 808 usb coms problems

Postby vp304 » Sun Feb 21, 2021 4:16 pm

Managed to try the ostrich on the car today with new batterys in it. After a few goes car started and ran.
Turned of and on a few times working on the tune for about 30 mins. Went to turn of car and restart check engine light. Car in limp home mode
Tried different usb cable
removing batterys in ostrich and reloading a few different bin files
Double stacked known working 32k 12p bin to make 64k copied to ostrich still no good.

Remove and refit ribbon cable.

Made no difference

Have emailed moates will see what they say

Next

Return to ALDL, OBDII Logging and Scanning

Who is online

Users browsing this forum: No registered users and 2 guests