VE Key programming problem

A place For General Chit Chat Etc
User avatar
Posts: 339
Joined: Thu May 09, 2013 6:50 pm

VE Key programming problem

Postby hsv08 » Mon Mar 05, 2018 7:14 pm

So had a customer of mine buy a new VE2 and upon purchasing he brought it home and chucked on his (unknown) Scantool and play around with some settings.
Resulting in him erasing the coded keys and also messing with the Brake position relearn

Now i have fixed the EBCM issue by doing a proper brake relearn procedure and also fixed his issue with RFA by reprogramming his Remotes back via the RFA menu in the tech2.

BUT, the vehicle is still displaying the "engine immobilized please see user manual" Car still starts but from what i gather the because the second Transponder wont program (doesnt matter which one but as soon as the first one programs and is successful, it asks to put in the second key to program but gets through 2 on off cycles then fails everytime)
Doesn't matter if i swap which key i program first as the one that goes last ( of the 2 ) always fails.

Followed T2 prompts to the tee (cant mess that up), have tried a battery reset, fault code clear before, swapping what key goes first, swapping them just before programming.
Seems ive tried everything to get two keys to program but the second one always fails causing the immobilized warning to stay on screen.

Anybody have any similar experience or anything i can try to get this working?
Both keys were fine before he messed with it.

Return to Off Topic

Who is online

Users browsing this forum: No registered users and 5 guests