Kalmaker

Converting To Delco ECU From Carby Or Other Injection Systems
Posts: 33
Joined: Fri Sep 08, 2017 6:32 pm
Location: South Australia

Kalmaker

Postby Hof360 » Fri Sep 08, 2017 6:43 pm

Hi guys,
I'm new to the PCM hacking forum but have been playing with tunes on kalmaker since about 2005.

The Kalmaker forums are pretty quiet these days and it takes a while to get a response...

I have a question I hope someone may know the answer to??

What should the Voltage on the Purple wire of a delco 808 be when the 02 sensor is unplugged or the sensor is too cold to read?

I have read that it should be a Bias voltage of approx. 450mV however mine reads around 1095mv at all times until sensor is up to temp.

I have been playing with Kalmaker on and off for 12 years (give or take) but narrowband 02 readings have always been an issue when the sensor cools down.

Thanks in advance,


Luke
Last edited by Hof360 on Sat Sep 09, 2017 8:23 am, edited 1 time in total.

Site Admin
User avatar
Posts: 5675
Joined: Sat Feb 28, 2009 8:34 pm

Re: Kalmaker

Postby antus » Fri Sep 08, 2017 7:34 pm

Are you talking sp3? 1 wire o2 sensor? Thats a sink so i think it depends how your measuring it?
Have you read the FAQ? For lots of information and links to significant threads see here: viewtopic.php?f=7&t=1396

User avatar
Posts: 4810
Joined: Sat Feb 28, 2009 8:38 pm
Location: Wellington NZ

Re: Kalmaker

Postby delcowizzid » Fri Sep 08, 2017 7:36 pm

450mv is the normal reading .what version you using sp3 I can load a tune up and see if it does at my end
If Its Got Gas Or Ass Count Me In.if it cant be fixed with a hammer you have an electrical problem

Posts: 33
Joined: Fri Sep 08, 2017 6:32 pm
Location: South Australia

Re: Kalmaker

Postby Hof360 » Fri Sep 08, 2017 8:12 pm

Yeah SP3, Single wire sensor at the moment.

have used a heated sensor but it lasted about three months and failed on me (ebay special)

I have measured voltage with 02 unplugged and plugged in, measuring ( with multimeter) at the plug on the ECM key on engine off, result is the same.

Posts: 33
Joined: Fri Sep 08, 2017 6:32 pm
Location: South Australia

Re: Kalmaker

Postby Hof360 » Fri Sep 08, 2017 8:14 pm

Forgot to mention this reading is consistent with Gauge view on laptop.

User avatar
Posts: 4810
Joined: Sat Feb 28, 2009 8:38 pm
Location: Wellington NZ

Re: Kalmaker

Postby delcowizzid » Fri Sep 08, 2017 9:28 pm

Fired up an sp3 no5 2 bar tune 460mv fired up 12p custom code off here 460mv .maybe your ecu is toast or have an older version of kal
If Its Got Gas Or Ass Count Me In.if it cant be fixed with a hammer you have an electrical problem

Posts: 33
Joined: Fri Sep 08, 2017 6:32 pm
Location: South Australia

Re: Kalmaker

Postby Hof360 » Fri Sep 08, 2017 10:50 pm

Thanks for your prompt responses. :thumbup:
Im using a SP3 n03 program that started out as AAWJ (i think)

Posts: 33
Joined: Fri Sep 08, 2017 6:32 pm
Location: South Australia

Re: Kalmaker

Postby Hof360 » Sun Sep 10, 2017 8:59 pm

Hi Guys,
Just a quick update into my issue,
Today I had another brand new Kalmaker SP3 ECU that I was able to borrow.
As soon as I plugged it in with the NB 02 unplugged I had a voltage of approx 365mV. This ECU has never been used and was still in bubble wrap.

Plugged in my old one, back up to 965mV .....

Plugged in new one 365mV.

Loaded my current cal into new SP3 ECU while monitoring the 02 sensor voltage with my fingers crossed...

Voltage stayed at around the 365mV, so I plugged in the NB 02 sensor and the readings came to life.

It actually showed lean when it was lean.. I haven't seen that for a while.

So clearly my old ECU is Toast :rant:

I am actually unsure if this may have been not right since new, (2005)....... :comp:
as it seems like I have been chasing issues with this system on and off for around 11 years (I'm persistent and also stubborn) :wall:

I have taken some pics of the inside of the old SP3 Box which I will try to upload.


What are peoples thoughts on trying to salvage this ECU by changing it to 12P,

Or should I just start again??

Cheers

Posts: 33
Joined: Fri Sep 08, 2017 6:32 pm
Location: South Australia

Re: Kalmaker

Postby Hof360 » Sun Sep 10, 2017 9:08 pm

Pics of SP3 inside
Attachments
20170910_161910.jpg
inside old SP3

Posts: 33
Joined: Fri Sep 08, 2017 6:32 pm
Location: South Australia

Re: Kalmaker

Postby Hof360 » Sun Sep 10, 2017 9:10 pm

Inside old SP3
Attachments
20170910_161856.jpg

Next

Return to Delco ECU Conversions

Who is online

Users browsing this forum: 0081 and 3 guests