dave V6 ek holden

Post Your Delco Powered Ride Here
Posts: 1190
Joined: Sun Mar 15, 2009 10:20 am
Location: Geelong, VIC

Re: dave V6 ek holden

Postby yoda69 » Tue Aug 07, 2012 8:24 pm

Playing back your last log will be fine.
It shows manual all the way through that will be the issue. I'll have a look through the wiring diagrams and see if I can give you some areas to look.

yoda69

Posts: 100
Joined: Sat Aug 21, 2010 3:12 pm
Location: Geelong

Re: dave V6 ek holden

Postby ekdave1962 » Tue Aug 07, 2012 8:30 pm

bingo its stayed manual all the #@$##@ way ..

Posts: 1190
Joined: Sun Mar 15, 2009 10:20 am
Location: Geelong, VIC

Re: dave V6 ek holden

Postby yoda69 » Tue Aug 07, 2012 8:44 pm

Have you hard wired the P/N switch in?
There should be grey wire from the P/N switch signal side to B10 on the ECU.
Yoda69

Posts: 100
Joined: Sat Aug 21, 2010 3:12 pm
Location: Geelong

Re: dave V6 ek holden

Postby ekdave1962 » Tue Aug 07, 2012 9:06 pm

yeah i have greg , other wise i dont think it will start as it wouldnt have a p or n signal ..
but ill check it out tomorrow .. i dont think i check the Over temp switch was going to correct terminal c7 i think .. not sure if that could be the answer

User avatar
Posts: 2572
Joined: Sun Mar 01, 2009 8:59 am
Location: North Coast, NSW

Re: dave V6 ek holden

Postby Jayme » Tue Aug 07, 2012 10:30 pm

yeah B10 needs to be hooked up to park/neutral switch and needs to actually change when the T-bar is put from neutral to drive. the ecm detects the change of state on this pin and sets the mode from manual to auto and enables the TCC function. this pin also allows the ecm to remember the IAC position in Drive so that the revs dont dop so much due to the sudden load.

Posts: 1190
Joined: Sun Mar 15, 2009 10:20 am
Location: Geelong, VIC

Re: dave V6 ek holden

Postby yoda69 » Wed Aug 08, 2012 5:49 am

If you have B10 connected to the wrong side of the P/N switch it will see a permanent ground and think it's a manual. When in park or neutral pin B10 should be grounded but when in reverse or drive should be open circuit.
Given yours is showing a manual all the time, I would suspect B10 is grounded.
yoda69

Posts: 100
Joined: Sat Aug 21, 2010 3:12 pm
Location: Geelong

Re: dave V6 ek holden

Postby ekdave1962 » Wed Aug 08, 2012 1:31 pm

ok sweet sucesss after a little fiddling tp know it as auto and locks TCC when cruising

thanks Everyone

Posts: 1190
Joined: Sun Mar 15, 2009 10:20 am
Location: Geelong, VIC

Re: dave V6 ek holden

Postby yoda69 » Thu Aug 09, 2012 9:22 am

Good to hear, hopefully the the run to Bendigo goes well on the weekend.
yoda

Posts: 100
Joined: Sat Aug 21, 2010 3:12 pm
Location: Geelong

Re: dave V6 ek holden

Postby ekdave1962 » Thu Aug 09, 2012 3:46 pm

lol yeah last time i did the bendigo holden day the red motor dropped a rod just out side woodend finger crossed mind u if the weather is like today ill be staying at home

User avatar
Posts: 5483
Joined: Sat Feb 28, 2009 8:38 pm
Location: Wellington NZ

Re: dave V6 ek holden

Postby delcowizzid » Sat Aug 11, 2012 2:26 pm

its allways the little things.good to see its all working fine now
If Its Got Gas Or Ass Count Me In.if it cant be fixed with a hammer you have an electrical problem

PreviousNext

Return to Members Rides

Who is online

Users browsing this forum: No registered users and 4 guests