Need some $12p idle help

For discussion and distribution of custom code and hacks
Posts: 13
Joined: Wed Mar 16, 2022 1:57 am

Re: Need some $12p idle help

Postby Makeitreal81 » Wed Mar 23, 2022 11:24 pm

Sorry this was a double post.
Last edited by Makeitreal81 on Wed Mar 23, 2022 11:37 pm, edited 1 time in total.

Posts: 13
Joined: Wed Mar 16, 2022 1:57 am

Re: Need some $12p idle help

Postby Makeitreal81 » Wed Mar 23, 2022 11:36 pm

So I turned off ve learn as far as I know. I seemed to be ale to get it slightly better. I can't get it to stop shutting itself off and now I think I have some fouled plugs. I'll take them out tonight and check them and clean/replace them after checking them. Is there anyone that can help? I'll pay if need be. This is my son's car and I need it up and running and I'm fighting this learning curve, but it's fighting back! I'd bet the reason it's shutting down is something stupid that this dumb American just doesn't know cause I'm new to this. I'm also gonna swap the baro map for the new one that's on the enginetonight.

Posts: 13
Joined: Wed Mar 16, 2022 1:57 am

Re: Need some $12p idle help

Postby Makeitreal81 » Thu Mar 24, 2022 11:28 am

OK this is a bit weird. I got it running better cleaned plugs. Swapped the baro map for the map on the engine left baro out and it runs better, but when put into gear it still dies a few seconds after it finds its idle. I was watching the data trace on the ve map rpmas it dies and it goes all the way over to the 100 kpa and it seems like it's wanting to go further. Watching the map sensor itself it jumps to 50kpa. Am I on the right track?? Is there a multipler that I can use to get it off the 100? Should I even try to?

User avatar
Posts: 7270
Joined: Mon Oct 08, 2012 6:41 pm
Location: Kyneton, Vic

Re: Need some $12p idle help

Postby vlad01 » Thu Mar 24, 2022 4:02 pm

When the engine is not running it will always go to 100 Kpa as that is no vac.

I would set your idle AFRs to at least 13.5 or even 13. 14.7 is way lean for idle. On my mildly hotted up engine, it kept stalling randomly after a min or 2 of idling and I found one of the idle AFR offset/timeout setting resulted in a 14ish AFR spike that stalled it, once I sorted that so it was a steady 13 it never stalled again. Certain cams hate lean idle I found.
I'm the director of VSH (Vlad's Spec Holden), because HSV were doing it ass about.

Posts: 13
Joined: Wed Mar 16, 2022 1:57 am

Re: Need some $12p idle help

Postby Makeitreal81 » Thu Mar 24, 2022 9:37 pm

I don't think you understood the 100kpa. I was data tracing the rpm v ve v map I believe and it with the multiplication was going to 100 kpa the actual map sensor was reading 50 kpa around there. It's also going down to 10:1 so going lean when shifting into drive isn't the issue. BTW car is pretty much stock bosch3 injectors are the only thing upgraded.

Posts: 13
Joined: Wed Mar 16, 2022 1:57 am

Re: Need some $12p idle help

Postby Makeitreal81 » Mon Mar 28, 2022 11:26 pm

Figured I'd give an update. I went through and changed injector settings blindly and started making progress, this was with baro removed. I believe not sure that the 5v reference was and is being over taxed. I ordered up a adjustable regulator that I'm going to install so I can see the amps it's pulling. I also decided to swap out ecu connectors ( had a set in better condition considering I repinned those 2-3 times) I also checked and tightened some pins and replaced other pins. Once I get the 5v adjustable regulator hooked up I'll be able to see what's up from there.

Posts: 13
Joined: Wed Mar 16, 2022 1:57 am

Re: Need some $12p idle help

Postby Makeitreal81 » Tue Jun 07, 2022 4:13 am

Are you guys still around? I figured out the main issue at this point. The 5 volt reference wasn't working properly (tried it both with and without the regulator). The other issue was the dwell settings I reduced those and it kept getting better! Now I'm working on getting it to burn some what clean. I think the motor has some issues cause as I drive it seems to be better to tune on!

Previous

Return to Custom Code

Who is online

Users browsing this forum: No registered users and 1 guest