Generator Idle

For discussion and distribution of custom code and hacks
Posts: 41
Joined: Sun May 10, 2015 11:00 am

Re: Generator Idle

Postby Charles S » Fri Nov 10, 2017 3:07 pm

just a stupid thought ... how about if the iac output was driving a stepper motor on the butterfly...?
faster response and allow wot...

User avatar
Posts: 9053
Joined: Sat Feb 28, 2009 9:05 pm
Location: Tenambit, NSW

Re: Generator Idle

Postby Holden202T » Sat Nov 11, 2017 8:37 am

that's not a bad idea worth a try I guess.

Posts: 41
Joined: Sun May 10, 2015 11:00 am

Re: Generator Idle

Postby Charles S » Sun Nov 12, 2017 7:03 pm

im having a problem with vats error and $51 enhanced bin... im not running a bcm but pcm has vats error if vats is disabled or not wit TPrt...

is there something im doing wrong..?

Site Admin
User avatar
Posts: 4844
Joined: Sat Feb 28, 2009 8:34 pm

Re: Generator Idle

Postby antus » Mon Nov 13, 2017 7:15 am

Maybe, post up your bin? Did you do a bin write once to get the enhanced code on there? Vats disables injectors so if its running it must not be active. Did you choose fix checksum after writing? That should sort the code 51.
Have you read the FAQ? For lots of information and links to significant threads see here: viewtopic.php?f=7&t=1396

Posts: 41
Joined: Sun May 10, 2015 11:00 am

Re: Generator Idle

Postby Charles S » Tue Nov 14, 2017 2:40 pm

where is fix checksum in tunerpro rt..?

Site Admin
User avatar
Posts: 4844
Joined: Sat Feb 28, 2009 8:34 pm

Re: Generator Idle

Postby antus » Tue Nov 14, 2017 4:09 pm

When you flash a VY computer with the OSE flashtool it will ask you if you want to fix the checksum, and you pick yes.
Have you read the FAQ? For lots of information and links to significant threads see here: viewtopic.php?f=7&t=1396

Posts: 41
Joined: Sun May 10, 2015 11:00 am

Re: Generator Idle

Postby Charles S » Tue Nov 14, 2017 5:56 pm

im using a 16199728 pcm(pink and blue conns)... im erasing and programming 27c010's .... tprt seems to correct the sum on it's own every time i reload the bin...

have i missed something...? i have CKUL modified and running @1500rev's ... , i am trying to change to $51 enhanced for the rt tuning and dash etc...
i have comms working... da connected and data happening but no injectors.... pretty sure its DTC 31 and 41 problems...

tis all new to me...1st time i have used TPRT... i probibally missed something...

Posts: 41
Joined: Sun May 10, 2015 11:00 am

Re: Generator Idle

Postby Charles S » Fri Nov 17, 2017 9:30 pm

GOT IT..! thank's antus..

Site Admin
User avatar
Posts: 4844
Joined: Sat Feb 28, 2009 8:34 pm

Re: Generator Idle

Postby antus » Sat Nov 18, 2017 2:55 pm

Sorry yeah I was referring to the VX/VY non-SC flash pcm (service number 09356445) with the tan and brown connectors, not the memcal one you are using.
Have you read the FAQ? For lots of information and links to significant threads see here: viewtopic.php?f=7&t=1396

Previous

Return to Custom Code

Who is online

Users browsing this forum: dr nos and 2 guests