NVRAM problems

For discussion and distribution of custom code and hacks
Posts: 109
Joined: Sun Mar 13, 2016 4:04 pm

Re: NVRAM problems

Postby dusto » Tue Feb 06, 2018 2:32 pm

ok im not comfortable removing the chip. cant i just use the adapter i have for the memcals?

Site Admin
User avatar
Posts: 5311
Joined: Sat Feb 28, 2009 8:34 pm

Re: NVRAM problems

Postby antus » Tue Feb 06, 2018 3:29 pm

No, the pins are different, if you do it yourself you'll need to have a go at it. I'll contact you via PM with options.
Have you read the FAQ? For lots of information and links to significant threads see here: viewtopic.php?f=7&t=1396

Posts: 109
Joined: Sun Mar 13, 2016 4:04 pm

Re: NVRAM problems

Postby dusto » Thu Feb 08, 2018 5:51 pm

ok so i carefully pried the nvram from the board and chucked it in my new eprom burner,
all is good, i set the jumper to read only installed in car, it connected right away,

thanks for the help,

Just so im clear, the jumper was set as per the photo i uploaded when i received it

thanks for the help,

Site Admin
User avatar
Posts: 5311
Joined: Sat Feb 28, 2009 8:34 pm

Re: NVRAM problems

Postby antus » Sat Feb 10, 2018 4:46 pm

dusto wrote:Just so im clear, the jumper was set as per the photo i uploaded when i received it


Ok, no worries. They normally ship with the RW jumper unset. This one must have slipped though. Im glad you got it sorted out.
Have you read the FAQ? For lots of information and links to significant threads see here: viewtopic.php?f=7&t=1396

Previous

Return to Custom Code

Who is online

Users browsing this forum: No registered users and 2 guests