OSE 11P V104

For discussion and distribution of custom code and hacks
User avatar
Posts: 569
Joined: Wed Jan 27, 2010 9:45 pm
Location: Melbourne, VIC

Re: OSE 11P V104

Postby krusty » Mon Dec 22, 2014 10:32 pm

The upload failed at the bottom of the screen is my fail lol
Attachments
tp fail.png
tp fail.png (245.84 KiB) Viewed 6828 times

User avatar
Posts: 5313
Joined: Sat Feb 28, 2009 8:38 pm
Location: Wellington NZ

Re: OSE 11P V104

Postby delcowizzid » Mon Dec 22, 2014 10:43 pm

maybe load an unstacked bin in tunerpro its only stacked to fill the nvram without people messing with stacking etc .
If Its Got Gas Or Ass Count Me In.if it cant be fixed with a hammer you have an electrical problem

User avatar
Posts: 569
Joined: Wed Jan 27, 2010 9:45 pm
Location: Melbourne, VIC

Re: OSE 11P V104

Postby krusty » Mon Dec 22, 2014 10:44 pm

delcowizzid wrote:maybe load an unstacked bin in tunerpro its only stacked to fill the nvram without people messing with stacking etc .


Yeah I thought as much. Tried it anyways and still no luck with uploading hmmmmm

User avatar
Posts: 5313
Joined: Sat Feb 28, 2009 8:38 pm
Location: Wellington NZ

Re: OSE 11P V104

Postby delcowizzid » Mon Dec 22, 2014 10:46 pm

cant remember if vr auto ecu allready has the write line wire or not plus i presume you have the plugin for tunerpro installed
If Its Got Gas Or Ass Count Me In.if it cant be fixed with a hammer you have an electrical problem

User avatar
Posts: 569
Joined: Wed Jan 27, 2010 9:45 pm
Location: Melbourne, VIC

Re: OSE 11P V104

Postby krusty » Mon Dec 22, 2014 10:52 pm

I updated everything just today to be sure. Pretty sure it's just a noob mistake in set up that's probably very simple for you guys and maybe over looking it? I'm not well versed in the op interface just yet
Attachments
Untitled.png
Untitled.png (294.68 KiB) Viewed 6822 times

User avatar
Posts: 569
Joined: Wed Jan 27, 2010 9:45 pm
Location: Melbourne, VIC

Re: OSE 11P V104

Postby krusty » Mon Dec 22, 2014 11:02 pm

delcowizzid wrote:cant remember if vr auto ecu allready has the write line wire or not plus i presume you have the plugin for tunerpro installed


I'll check the ose$11 wiring in a min. Should show up if everything's good

Been a stock car with stock pcm and Nvram with aldl USB I never gave wiring a thought tbh

User avatar
Posts: 5313
Joined: Sat Feb 28, 2009 8:38 pm
Location: Wellington NZ

Re: OSE 11P V104

Postby delcowizzid » Mon Dec 22, 2014 11:07 pm

untick upload whole tables will make uploads faster will just upload the changed cells only i never have that ticked .
while logging goto items list veiw and choose message 0 status flags only and see what nvram status says
If Its Got Gas Or Ass Count Me In.if it cant be fixed with a hammer you have an electrical problem

User avatar
Posts: 569
Joined: Wed Jan 27, 2010 9:45 pm
Location: Melbourne, VIC

Re: OSE 11P V104

Postby krusty » Mon Dec 22, 2014 11:11 pm

Ummmmmmm...nvram read only ffs :cry:

I'll now go n swap that on the board whilst self administering some slaps to the head :afro:

User avatar
Posts: 5313
Joined: Sat Feb 28, 2009 8:38 pm
Location: Wellington NZ

Re: OSE 11P V104

Postby delcowizzid » Mon Dec 22, 2014 11:13 pm

haha must need the write line wire added under the ecu main board or write protect jumper is on i presume you using your own gear LOL
If Its Got Gas Or Ass Count Me In.if it cant be fixed with a hammer you have an electrical problem

User avatar
Posts: 569
Joined: Wed Jan 27, 2010 9:45 pm
Location: Melbourne, VIC

Re: OSE 11P V104

Postby krusty » Mon Dec 22, 2014 11:14 pm

W EN was already bridged on the NV RAM board?

PreviousNext

Return to Custom Code

Who is online

Users browsing this forum: No registered users and 1 guest