OSE 11P V104

For discussion and distribution of custom code and hacks
User avatar
Posts: 569
Joined: Wed Jan 27, 2010 9:45 pm
Location: Melbourne, VIC

Re: OSE 11P V104

Postby krusty » Mon Dec 22, 2014 11:15 pm

delcowizzid wrote:haha must need the write line wire added under the ecu main board or write protect jumper is on i presume you using your own gear LOL


I've got everything I use from VL400 and the newer stuff from Antus

User avatar
Posts: 5314
Joined: Sat Feb 28, 2009 8:38 pm
Location: Wellington NZ

Re: OSE 11P V104

Postby delcowizzid » Mon Dec 22, 2014 11:16 pm

oh sweet least we found the issue LOL go get soldering or unjumpering LOL
If Its Got Gas Or Ass Count Me In.if it cant be fixed with a hammer you have an electrical problem

User avatar
Posts: 569
Joined: Wed Jan 27, 2010 9:45 pm
Location: Melbourne, VIC

Re: OSE 11P V104

Postby krusty » Mon Dec 22, 2014 11:29 pm

Soldering on the 424? Unsure where to target as Ive got no info for that

This is my jumper config
Attachments
image.jpg
image.jpg (1.24 MiB) Viewed 6973 times

User avatar
Posts: 4991
Joined: Sun Mar 01, 2009 2:54 pm
Location: Perth, WA

Re: OSE 11P V104

Postby VL400 » Mon Dec 22, 2014 11:38 pm

There is a pic in the NVRAM instructions on where to solder the wire to the '424 PCM. Like the '808 it needs a wire added to the PCB.

Let me know if you dont have the PDF and can send you a pic.

User avatar
Posts: 569
Joined: Wed Jan 27, 2010 9:45 pm
Location: Melbourne, VIC

Re: OSE 11P V104

Postby krusty » Mon Dec 22, 2014 11:40 pm

VL400 wrote:There is a pic in the NVRAM instructions on where to solder the wire to the '424 PCM. Like the '808 it needs a wire added to the PCB.

Let me know if you dont have the PDF and can send you a pic.


Please semd me a pic mate. the drop box from ages ago is no longer working

Thanks

User avatar
Posts: 4991
Joined: Sun Mar 01, 2009 2:54 pm
Location: Perth, WA

Re: OSE 11P V104

Postby VL400 » Mon Dec 22, 2014 11:44 pm

Sent you a PM with the instructions.

User avatar
Posts: 5314
Joined: Sat Feb 28, 2009 8:38 pm
Location: Wellington NZ

Re: OSE 11P V104

Postby delcowizzid » Mon Dec 22, 2014 11:48 pm

jumpers look wrong .on 6 cylinder and no write enable jump
If Its Got Gas Or Ass Count Me In.if it cant be fixed with a hammer you have an electrical problem

User avatar
Posts: 569
Joined: Wed Jan 27, 2010 9:45 pm
Location: Melbourne, VIC

Re: OSE 11P V104

Postby krusty » Tue Dec 23, 2014 12:02 am

delcowizzid wrote:jumpers look wrong .on 6 cylinder and no write enable jump


Yep, just picked that lol. Lucky it's nothing more than idle n was on stoic

User avatar
Posts: 569
Joined: Wed Jan 27, 2010 9:45 pm
Location: Melbourne, VIC

Re: OSE 11P V104

Postby krusty » Tue Dec 23, 2014 12:03 am

Mistakes are fine as long as we learn from them haha

User avatar
Posts: 569
Joined: Wed Jan 27, 2010 9:45 pm
Location: Melbourne, VIC

Re: OSE 11P V104

Postby krusty » Tue Dec 23, 2014 12:04 am

Thank you good fellow insomniacs :D

PreviousNext

Return to Custom Code

Who is online

Users browsing this forum: No registered users and 5 guests