Long time noob

General Tuning Questions And Discussions
Posts: 125
Joined: Wed May 19, 2010 2:21 pm

Long time noob

Postby vp304 » Tue Jul 14, 2020 12:17 am

Before i get attacked
I have used the search and read the getting started pdfs etc etc
I have not used tuner pro since i had my turbo 304 running on 12p (with a vl400 modded 808 for hi speed coms ) back around 2012. So im very rusty at it all
Im building a budget vr ute and bought a wreck vt super 6 for the motor
Hoping to use 11p running in 2bar to control the vr auto and use vr ecu and engine loom modded to run super 6 engine etc etc

Now i dug up my old moates ostrich 1.0 (dont think it does tracing on ostrich 1.0 by look of it which is a shame)
I connected it up today and flashed the bply9211 bin onto the ostrich
Ticked the box
set=Disable anti-theft module control <<< is that correct what i done
Car started with no check engine light tho running a bit crappy.

My questions are

The memcal base i am using for the ostrich to plug into is a vr vs hsv one with knock board ? Is this no good. Do i have to make up a v6 board / memcal base for it to run 100% ?

Did i tick the right option box for it to disable the anti theft?

Below is quick crappy picture i took of it connected on the vr v6

Image

Hoping to get it running decent as is. Get my head back around the software as has been 8 years since i last used it
Then fire up on 11p on stock vr v6 motor and 4l60e
Then fit 2 bar map sensor
then fit super 6 injectors to my vr buick and get it running once i know i have that all good i can remove injectors fit super 6 injectors back on super 6 motor and fit super 6 motor into vr.
Then when it comes time to turn key it should start 1st go.

Any help will be appreciated
Thanks

User avatar
Posts: 5304
Joined: Sat Feb 28, 2009 8:38 pm
Location: Wellington NZ

Re: Long time noob

Postby delcowizzid » Tue Jul 14, 2020 10:42 am

V6 needs a v6 memcal the memcal has a cylinder select resistor in the netres that tells the ecu hardware how many cylinders
If Its Got Gas Or Ass Count Me In.if it cant be fixed with a hammer you have an electrical problem

User avatar
Posts: 10008
Joined: Sat Feb 28, 2009 9:05 pm
Location: Tenambit, NSW

Re: Long time noob

Postby Holden202T » Tue Jul 14, 2020 11:19 am

if it was me i'd be going straight to 11P and mod to suit the injectors/map sensor, should be good enough to have it run, then just swap motors over.

Site Admin
User avatar
Posts: 6280
Joined: Sat Feb 28, 2009 8:34 pm

Re: Long time noob

Postby antus » Tue Jul 14, 2020 12:46 pm

set=Disable anti-theft module control <<< is that correct what i done


That is correct but its specific to the XDF and the BIN. As Holden202T suggests, your probably better off starting with an 11P bin as the names etc in the XDF are different and it'll save confusion figuring out the differences later moving any changes back in to 11P when you want to add boost.
Have you read the FAQ? For lots of information and links to significant threads see here: viewtopic.php?f=7&t=1396

Posts: 125
Joined: Wed May 19, 2010 2:21 pm

Re: Long time noob

Postby vp304 » Tue Jul 14, 2020 1:28 pm

Thanks for the help guys :)
Will mod a spare v6 memcal i have here with a adapter on it to take the ostrich plug

Ok will start on 11p
As by this pic am i on the right track ? Besides the 2 bar adx
Image
upload photos

This should pretty much get me started and running on the stock vr 3800 and 4l60e for now

User avatar
Posts: 10008
Joined: Sat Feb 28, 2009 9:05 pm
Location: Tenambit, NSW

Re: Long time noob

Postby Holden202T » Tue Jul 14, 2020 2:41 pm

yep thats it, and just make sure you change the power mod equivalent one too just to keep it uniform!

another thing that might help with 11P, at the top of the list you have parameter type, change that to catagory should make it a bit easier to navigate.

Posts: 125
Joined: Wed May 19, 2010 2:21 pm

Re: Long time noob

Postby vp304 » Wed Jul 15, 2020 12:03 am

Thanks guys will get the v6 memcal soldered up over next couple of days when free and load up the 11p tune and see how i go

Posts: 125
Joined: Wed May 19, 2010 2:21 pm

Re: Long time noob

Postby vp304 » Thu Jul 16, 2020 11:54 pm

Fired up on 11p today run the car through the gears on the jack. Runs decent :)
Thanks heaps guys
I noticed when i unticked both these anti theft boxes we spoke about before car still started and ran?

[Econ] set=Disable anti-theft module control
[Power] set=Disable anti-theft module control

Does that mean its using the anti theft ? Ie has to read key head signal to start

User avatar
Posts: 6642
Joined: Mon Oct 08, 2012 6:41 pm
Location: Kyneton, Vic

Re: Long time noob

Postby vlad01 » Fri Jul 17, 2020 11:12 am

It means it's disabled (ie. will start without BCM and key head needing to talk to the ECU) If the BCM gets no valid response from the ECU as it would when disabled the BCM times out after a 1 sec and proceeds to crank anyway and run. You might notice a delay with it disabled of about 1 sec and no delay with in enabled.

I got it enabled on my VR, cranks right away, and it's disabled on my brother's VR as his BCM/key head doesn't communicate anymore and as a result it has the 1 sec delay in crank.

With in enabled it means that if you have a key but no key head it will crank but not start as it will disable the injectors (eg someone using a screwdriver to steal your car), disabled it will crank and start without a key head.
I'm the director of VSH (Vlad's Spec Holden), because HSV were doing it ass about.

Posts: 125
Joined: Wed May 19, 2010 2:21 pm

Re: Long time noob

Postby vp304 » Fri Jul 17, 2020 12:55 pm

Thanks vlad thats what i thought it done
I will leave it on as i park my car on the street
Thank you

Next

Return to General Tuning Discussion

Who is online

Users browsing this forum: No registered users and 4 guests