11p transmission 4l60e holding gears

General Tuning Questions And Discussions
Posts: 2801
Joined: Thu Apr 09, 2009 12:31 pm

Re: 11p transmission 4l60e holding gears

Postby immortality » Wed Jan 13, 2021 11:14 am

Have you logged the car and captured the moment this issue occurs?

Online
Posts: 223
Joined: Wed May 19, 2010 2:21 pm

Re: 11p transmission 4l60e holding gears

Postby vp304 » Wed Jan 13, 2021 7:02 pm

It happened and then I logged a short drive with it faulted in limp mode. I changed the Tps today with another spare genuine one I had. Will give it another day or 2 of driving and see how I go.

Sometimes it happens every 10km or so other times may go 20 30 km without faulting.

The vr v6 I put the L67 into was driving good before hand and the Tps iac auto Loom and injectors were about only bits of the Loom I didn't extend. Touch at all

I've made other looms and stuff before so I'm 99 per sure it's not a wiring problem.

The vt l67 donor car was a driving car that I drove for a couple of km and it ran shifted ok before I stripped it

Online
Posts: 223
Joined: Wed May 19, 2010 2:21 pm

Re: 11p transmission 4l60e holding gears

Postby vp304 » Wed Jan 13, 2021 10:40 pm

Driving home tonight went into limp mode 2 times in 10km of driving i had to turn of car and restart.
So looks like my tps wasnt the problem. Also yes my tps has that little black spacer thing on the shaft still :)

Ok found a log on my pc from couple of days ago as soon as it went into limp mode i started logging.
By the fault code page looks like i was wrong maybe its tps stuck 19 which im getting ?
At around 1 min 30 in the log i turn the car of and restart and start driving again.

Start of video in limp mode can see around normal driving 25 30% tps auto is holding the gears to around 2800 3000 rpm before changing.
After i turn of the car and restart it goes back to normal and on 25 30% tps auto is changing gears around 2300 2500 rpm say
Attachments
auto problems run car turn off and start come good 2021.xdl
(106.51 KiB) Downloaded 4 times

Online
Posts: 223
Joined: Wed May 19, 2010 2:21 pm

Re: 11p transmission 4l60e holding gears

Postby vp304 » Thu Jan 14, 2021 1:10 pm

Will do a tuner pro log from normal to when it faults today on my way to work and update this post with it later today.

Edit drive to work logged whole way not one fault. Lol
Will log again on way home after work.
Tho knoticed Tps stuck fault 19 on? Tho Tps reading looks like its working ok in tuner pro.

Online
Posts: 223
Joined: Wed May 19, 2010 2:21 pm

Re: 11p transmission 4l60e holding gears

Postby vp304 » Thu Jan 14, 2021 10:40 pm

Faulted on way home from work just then and have a log. The last probably 1min of the log is when it faulted on me and shortly after woods i pulled over on side of road to save log
Attachments
thurs 14th auto fault limp mode.xdl
(180.97 KiB) Downloaded 5 times

Online
Posts: 223
Joined: Wed May 19, 2010 2:21 pm

Re: 11p transmission 4l60e holding gears

Postby vp304 » Fri Jan 15, 2021 11:05 pm

So as this is still happening. I removed the plug from tps and used my multi meter on ohms and checked the Black / Yellow wire (TPS GROUND WIRE) down to ground / negative while wriggling twisting turning the wiring near the plug area. Nothing looks all ok.
Also tried to use a small prick to push the terminals in plug in a bit more incase was a bad connection.
Made no difference at all still going into limp mode :(

Online
Posts: 223
Joined: Wed May 19, 2010 2:21 pm

Re: 11p transmission 4l60e holding gears

Postby vp304 » Sat Jan 16, 2021 2:30 pm

So old fuel pump is out new Walbro pump and fuel filter fitted. Had to touch up tune and my high boost ve map problems are all gone. Looks like was the old fuel pump running out of flow.
Now just to fix this auto problem

Online
Posts: 223
Joined: Wed May 19, 2010 2:21 pm

Re: 11p transmission 4l60e holding gears

Postby vp304 » Mon Jan 18, 2021 11:07 pm

Took of from work tonight got around corner started logging and 6 7 sec into log the tps faulted again so i pulled over and stopped and saved the log.
I also noticed sometimes i am getting a dtc 69 TCC on. I google a bit on the tcc fault and it says can be related to tps also ?
Trans in the car i was driving before i fitted the l67 and was in perfect good working order. Car is still running the original vr 95 model 4l60e trans.
I watched the transmission dash page and it looks like the tcc is locking up and unlocking as it should at around 80kph were i have it setup for in 4th gear
Attachments
TCC on n.jpg
tcc fault.xdl
(15.24 KiB) Downloaded 3 times

Online
Posts: 223
Joined: Wed May 19, 2010 2:21 pm

Re: 11p transmission 4l60e holding gears

Postby vp304 » Tue Jan 19, 2021 1:50 pm

What I have knoticed driving the car daily. Is the Tps fault always happens around 40 50 kph in 2nd or 3rd gears.

I saw on another post on here someone swapped a 3.8 v6 into a 4wd and was having Tps errors due to the larger wheels.
I'm in a standard vr Ute standard 3.08 diff so don't think that's my problem but could my problem be something like that a glitch or bug or wrong numbers somewere in the Tps trans settings?

Online
Posts: 223
Joined: Wed May 19, 2010 2:21 pm

Re: 11p transmission 4l60e holding gears

Postby vp304 » Fri Jan 22, 2021 12:52 pm

Anyone >?

This is part of the tune i was mentioning in the post before
Attachments
tps vs rpm charts.jpg
tps vs rpm charts.jpg (137.18 KiB) Viewed 42 times

PreviousNext

Return to General Tuning Discussion

Who is online

Users browsing this forum: vp304 and 4 guests