Commodore VX Auto Trans Failure - How To diagnose?

Information and discussion of EFI hardware and specifications
User avatar
Posts: 9487
Joined: Sat Feb 28, 2009 9:05 pm
Location: Tenambit, NSW

Re: Commodore VX Auto Trans Failure - How To diagnose?

Postby Holden202T » Fri May 25, 2018 2:48 pm

yeah that :)

Posts: 440
Joined: Mon Jul 11, 2016 6:29 am

Re: Commodore VX Auto Trans Failure - How To diagnose?

Postby Wade » Tue May 29, 2018 12:10 am

I’ve found with these boxes once you start having issues with them, it’s easier and cheaper to do a full rebuild or just find a low k secondhand one. Fit a new trans cooler and converter at the same time. Back around 10-15yrs ago I playing around with them a lot. I was going through them almost on a weekly basis

User avatar
Posts: 6014
Joined: Mon Oct 08, 2012 6:41 pm
Location: Kyneton, Vic

Re: Commodore VX Auto Trans Failure - How To diagnose?

Postby vlad01 » Tue May 29, 2018 12:33 am

lol, sounds bit like me. But I'm sure the autos were doing that just to spite me as I don't have any close to stupid power wise.
I'm the director of VSH (Vlad's Spec Holden), because HSV were doing it ass about.

User avatar
Posts: 256
Joined: Mon May 28, 2018 5:05 pm
Location: Country Victoria on a direct road to WINTON

Re: Commodore VX Auto Trans Failure - How To diagnose?

Postby oldn64 » Tue May 29, 2018 1:32 pm

I hate these things.!

Actually I hate autos all together. My VQ eat 5 of these in 7 months. One I paid $1700 to get rebuilt and it went bang in 2 weeks. Guys stated it was abuse and no warranty, So I rebuilt it, for $600 worked better than it ever had and was great until the car caught fire for other reasons. :( still have her and have been slowly fixing her again, hopefully this year she will be finished.

How do you guys realign the pumps? I had huge issues with this and the input shaft seals sealing properly. Had to do it a number of time before it worked right, but once it was working it was brillant. The first box I blew up was stage 2 shift kitted and shifted so hard and so quick it chattered the planetary gears through the entire box. Only the case was good to use.

cheers
oldn64

User avatar
Posts: 6014
Joined: Mon Oct 08, 2012 6:41 pm
Location: Kyneton, Vic

Re: Commodore VX Auto Trans Failure - How To diagnose?

Postby vlad01 » Tue May 29, 2018 1:43 pm

sorry couldn't help myself :lol:

4l60e.jpg
4l60e.jpg (43.82 KiB) Viewed 470 times


4l60e1.jpg
4l60e1.jpg (151.05 KiB) Viewed 470 times
I'm the director of VSH (Vlad's Spec Holden), because HSV were doing it ass about.

User avatar
Posts: 256
Joined: Mon May 28, 2018 5:05 pm
Location: Country Victoria on a direct road to WINTON

Re: Commodore VX Auto Trans Failure - How To diagnose?

Postby oldn64 » Tue May 29, 2018 1:55 pm

ROFL, ouch that stings!

To close for my liking :S hehe

cheers
oldn64

User avatar
Posts: 6014
Joined: Mon Oct 08, 2012 6:41 pm
Location: Kyneton, Vic

Re: Commodore VX Auto Trans Failure - How To diagnose?

Postby vlad01 » Tue May 29, 2018 7:24 pm

yeah I googled 4L60E memes looking for a particular one I'd seen before, couldn't find it but I was amazed at how many there was including these ones. There was more provocative ones but I stuck to the the more tame funny ones above haha
I'm the director of VSH (Vlad's Spec Holden), because HSV were doing it ass about.

Posts: 19
Joined: Fri Feb 02, 2018 7:05 pm

Re: Commodore VX Auto Trans Failure - How To diagnose?

Postby JohnDee68 » Fri Jun 08, 2018 3:49 am

Hi everyone, thanks for all your feedback. I have, am still not been home since the initial trans oil pump exploded.

I have rebuilt the thing, refitted to the car and now I am having a little issue which limits my trust to head on a 700km trip home just yet with it.

I am getting the 1-2 hard change gear shift also very hard when just idle and going in to R or D. (if I drive it harder than I would like, such as first off at the lights) Then it seems to change OK.

I have two reoccurring codes which are P0748 and B27 B7.
Also note that there is a 48.3-48.9 (in RED) on Wideband-inj Volts in diagnostics software when viewing engine live data. don't know if its related to my trans fault.

I have again removed the trans pan and checked continuity of the loom, to the main connector, all are OK.
I have, the best i can now its in the car, checked the main connector seating to the transmission. it seems plugged in and secure.
I have checked for any blown fuses in the two fuse boxes, all are fine.

I have googled the code and it points me to a PCS (PRESSURE CONTROL SOLENOID VALVE). which hasn't relly helped me.

Any one able to tell me if i can run code or something else to test to help me fix the hard shift issues and the Codes please?

Regards
John.

Previous

Return to Hardware

Who is online

Users browsing this forum: No registered users and 6 guests