VT 5ltr race car wiring

Wiring diagrams and questions
Posts: 3
Joined: Wed Nov 21, 2018 7:59 pm

VT 5ltr race car wiring

Postby Hqheath » Sun Jan 20, 2019 4:55 pm

Hey all, I'm stripping out my vt 5ltr to race car spec. I have stripped out all the unnecessary wiring from inside the car including the bcm, fan and heating, the dash, airbags, central locking, everything not required. I bought a vt 5ltr chip from commodoregear off ebay that has vats removed and have installed the it into the pcm. I have also relocated the battery to the boot and wired up the starter and alternator correctly back to the original engine bay fuse box. I have installed an igntion switch and push button stater. The ignition switch is connected to the pink/black wire which powers the engine control relay and the fuel pump. It also powers the push button starter. The push button starter is connected to the red/white wire to the start relay via fuse 10

When I turn on the ignition the fuel pump primes for a second then turns off, I push the start button and nothing happens although the wire is pushing 12.5volts to start relay. So I tried removing the start relay and bridged the main wires and the engine started but won't keep running

I tested spark and there is plenty the and continues to spark as the engine is turned over so that is working fine. I then put a test light across and injector plug and nothing

So my questions are

1. Could the chip be faulty or not have vats removed as the engine doesn't continue to run?
2. It seems like the pcm isn't grounding the start relay (grey wire to pcm feom relay)
3. Am I missing a wire somewhere to ground the start relay???

Pics are of the pcm harness plugs showing wires that were discarded and of ignition wire (pink/black) and start wire (red/white)

Please help
Attachments
20190120_085553-800x389.jpg
20190120_085553-800x389.jpg (123.9 KiB) Viewed 515 times
20190120_085641-800x389.jpg
20190120_085641-800x389.jpg (117.33 KiB) Viewed 515 times
20190120_085720-800x389.jpg
20190120_085720-800x389.jpg (102.85 KiB) Viewed 515 times
20190120_085853-800x389.jpg
20190120_085853-800x389.jpg (96.98 KiB) Viewed 515 times
20190120_085909-800x389.jpg
20190120_085909-800x389.jpg (122.76 KiB) Viewed 515 times

Posts: 385
Joined: Thu Nov 03, 2011 7:57 pm
Location: perth wa

Re: VT 5ltr race car wiring

Postby vs ss » Sun Jan 20, 2019 5:50 pm

The pcm should ground that relay when vats is clear. The fact the starter relay isn’t earthing and it fires and stops sounds like vats is certainly still on.
Just my thoughts anyway..

Posts: 337
Joined: Thu May 03, 2012 10:50 pm
Location: Castlemaine, Vic

Re: VT 5ltr race car wiring

Postby pman92 » Sun Jan 20, 2019 6:27 pm

Definitely sounds like VATS
VR-VY Holden BCM Simulator: LINK
Ford Smartlock Bypass Module: LINK

Posts: 385
Joined: Thu Nov 03, 2011 7:57 pm
Location: perth wa

Re: VT 5ltr race car wiring

Postby vs ss » Sun Jan 20, 2019 10:58 pm

Also the pink and black wire( I think it’s the one marked auto) has to get switched ign power as well. From memory this runs power for the oxygen sensors and maf.
Just make sure that terminals B8 and A8 have power.

Posts: 3
Joined: Wed Nov 21, 2018 7:59 pm

Re: VT 5ltr race car wiring

Postby Hqheath » Mon Jan 21, 2019 7:18 am

Thanks guys. I was thinking vats but just wasn't quite sure. First attempt at anything like this but I made sure I was pretty thorough with following the wiring diagrams to get everything right and only remove what was required

Vs ss, B8 and A8 are the orange/black wire from the pcm to the harness connector YE112 (grey connector in the top photo) which is still definitely connected

The wire marked auto on connector YE110 (2nd top photo) has no wire coming from the pcm (other side of connector) and had no fuse (f32) in relay/fuse panel that it was connected to. The pink/black wire is connected from the ignition switch to the efi relay and also branches off to power the pcm.

I have a replacement memcal coming which will hopefully rectify all this

Thanks again

Posts: 385
Joined: Thu Nov 03, 2011 7:57 pm
Location: perth wa

Re: VT 5ltr race car wiring

Postby vs ss » Tue Jan 22, 2019 11:32 pm

Ok cool, the fact it’s priming is a good indication that the wirings correct but just wanted to check. But your certainly on to it, so anyhow let us know how you get on. Cheers.

Posts: 3
Joined: Wed Nov 21, 2018 7:59 pm

Re: VT 5ltr race car wiring

Postby Hqheath » Wed Jan 23, 2019 6:10 pm

New memcal arrived today. Fired up with push button starter and ran a treat!

Cheers guys!

Return to Wiring

Who is online

Users browsing this forum: No registered users and 1 guest