Can't connect to 808 via USB comms board

EPROM EEPROM SRAM NVRAM Flash chips, reading/writing hardware and software
User avatar
Posts: 6928
Joined: Mon Oct 08, 2012 6:41 pm
Location: Kyneton, Vic

Re: Can't connect to 808 via USB comms board

Postby vlad01 » Thu Jul 22, 2021 9:58 am

I should probably replace mine as I got mine in 2013 I think?
I'm the director of VSH (Vlad's Spec Holden), because HSV were doing it ass about.

User avatar
Posts: 5418
Joined: Sat Feb 28, 2009 8:38 pm
Location: Wellington NZ

Re: Can't connect to 808 via USB comms board

Postby delcowizzid » Thu Jul 22, 2021 9:41 pm

I still use my original nvram from probably one of the 1st 4 or 5 boards still trucking along like a champ
If Its Got Gas Or Ass Count Me In.if it cant be fixed with a hammer you have an electrical problem

Site Admin
User avatar
Posts: 6640
Joined: Sat Feb 28, 2009 8:34 pm

Re: Can't connect to 808 via USB comms board

Postby antus » Thu Jul 22, 2021 11:53 pm

Yeah it depends on a lot of things, how long it existed before first use (its only then the battery starts being used), how much extreme heat its been subject too, how long its been using power from the car instead etc. It should still get close to 10 years. But if your not tuning its best to put your tune on an eeprom and leave that in the car since it'll work forever. Vlad in your case it might to hurt to keep a spare on the shelf incase you go to tune one day and find its no longer working, but it might work for years yet too.
Have you read the FAQ? For lots of information and links to significant threads see here: viewtopic.php?f=7&t=1396

Posts: 155
Joined: Mon Dec 12, 2016 11:27 am

Re: Can't connect to 808 via USB comms board

Postby L67PSI » Fri Jul 23, 2021 11:04 am

A quick update.

I've put the DS1245Y chip into my eprom programmer and I can still read the tune file that is loaded on there & verify against what it should be. Wouldn't a flat battery cause it to go blank?
The build date on mine is 1148, so almost hit 10 years.

Site Admin
User avatar
Posts: 6640
Joined: Sat Feb 28, 2009 8:34 pm

Re: Can't connect to 808 via USB comms board

Postby antus » Fri Jul 23, 2021 12:34 pm

Yes it would cause it to go blank, but also other strange things can happen when its borderline. I cant say for sure. But if the contents verify OK against what is supposed to be on there (not just that you can see some data) then its also worth checking other things, possibly including the ecm - its possible that its got an internal problem of its own. You can always re-flash the nvram with a fresh copy of a known good bin (make sure it includes the OS segment - look at the end of the file and make sure you see data there), and try again.
Have you read the FAQ? For lots of information and links to significant threads see here: viewtopic.php?f=7&t=1396

Previous

Return to Chip/Memcal Reading/Writing

Who is online

Users browsing this forum: No registered users and 1 guest