NVRAM Not working

EPROM EEPROM SRAM NVRAM Flash chips, reading/writing hardware and software
Posts: 43
Joined: Mon Oct 03, 2016 12:49 pm

NVRAM Not working

Postby L67VSTY » Tue Feb 27, 2018 8:53 pm

HI All

Car is a VT L67

I have a new PCM NVRAM & am having problems with it not working & I can't write to it either.

Originally it showed up as a blank chip before fitting to the car, after trying it in the car i couldn't get it started & sounds like high speed fans are on.

I tried reading it again today & it does have info on there basically full from top to bottom.

I then tried to write to it with the bin copy that I am using in the car but it won't write i get a write failed error with an address.

The bin file the car is running on is The1's enhanced file & it starts later in the page when looking in the buffer on the GQ 4x4 also there are lots of empty spaces on the right hand side of viewer.

I then put the RW jumper on thinking this has to be connected for the programmer to write I couldn't find anything about it reading through the forum then the start of the file had moved further down the page, I tried to write the original file back that I saved previously but it also wont write.

I don't know that much but am trying to learn & don't know how to get it going.

Any help would be appreciated thanks in advance.

User avatar
Posts: 4697
Joined: Sat Feb 28, 2009 8:38 pm
Location: Wellington NZ

Re: NVRAM Not working

Postby delcowizzid » Tue Feb 27, 2018 9:21 pm

You need to remove the nvram from the board to reprogram can't program it with a memcal to burner adaptor plugged into the board
If Its Got Gas Or Ass Count Me In.if it cant be fixed with a hammer you have an electrical problem

Posts: 43
Joined: Mon Oct 03, 2016 12:49 pm

Re: NVRAM Not working

Postby L67VSTY » Tue Feb 27, 2018 9:40 pm

Thank you so much Delcowizzid I just tried that & copied my bin file & it is running, so easy when you know how, thanks again.

User avatar
Posts: 4697
Joined: Sat Feb 28, 2009 8:38 pm
Location: Wellington NZ

Re: NVRAM Not working

Postby delcowizzid » Tue Feb 27, 2018 9:54 pm

Too easy lol
If Its Got Gas Or Ass Count Me In.if it cant be fixed with a hammer you have an electrical problem

Return to Chip/Memcal Reading/Writing

Who is online

Users browsing this forum: No registered users and 4 guests