First post and totally overwhelmed VSS help required

EPROM EEPROM SRAM NVRAM Flash chips, reading/writing hardware and software
User avatar
Posts: 481
Joined: Sun Oct 28, 2012 12:57 pm

Re: First post and totally overwhelmed VSS help required

Postby 'quipt4it » Wed Apr 21, 2021 12:13 pm

Are you using the VS loom or the VT, assuming the PCM came with one.
Here is JA2Z's wiring conversion just in case:
download/file.php?id=15589

User avatar
Posts: 13
Joined: Mon Apr 19, 2021 9:04 am

Re: First post and totally overwhelmed VSS help required

Postby Ddstoys » Wed Apr 21, 2021 6:04 pm

antus wrote:I think the saas should be able to accept both types. It might have settings in the gaage. Have you looked in to this? A mate of mine has a saas on an older 808 computer, which is different, so that proves nothing here, but its working. You could also try Ting the signal in to the PCM, but you need to make sure the polarity is around the right way.


I’ve tried running the speedo from both of the transmission outputs but neither do anything. There’s always the GPS sender option but I’m interested in learning of it can be done before I go the quick option

User avatar
Posts: 13
Joined: Mon Apr 19, 2021 9:04 am

Re: First post and totally overwhelmed VSS help required

Postby Ddstoys » Wed Apr 21, 2021 6:10 pm

'quipt4it wrote:Are you using the VS loom or the VT, assuming the PCM came with one.
Here is JA2Z's wiring conversion just in case:
download/file.php?id=15589



The car was purchased as a half finished project so not 100% sure the engine came out of a VS clubsport I’m told late model VS and early model VT used the same ECU

My engine has the 185kw engine covers and the knock sensor but only had one O2 sensor but had a plug for the second one.
I’ve since added the second O2 sensor which had made it run so much better

The memcal I ordered was to suit a VT clubsport purely because at the time it made the most sense since the computer was VT (before I learned late VS used them)

User avatar
Posts: 481
Joined: Sun Oct 28, 2012 12:57 pm

Re: First post and totally overwhelmed VSS help required

Postby 'quipt4it » Wed Apr 21, 2021 6:19 pm

If it uses the MAF sensor it should be the same PCM.

Posts: 2902
Joined: Thu Apr 09, 2009 12:31 pm

Re: First post and totally overwhelmed VSS help required

Postby immortality » Wed Apr 21, 2021 6:20 pm

What is the code on the PCM and the original Memcal?

Site Admin
User avatar
Posts: 6564
Joined: Sat Feb 28, 2009 8:34 pm

Re: First post and totally overwhelmed VSS help required

Postby antus » Wed Apr 21, 2021 6:53 pm

and how did you confirm the sender in the trans is working?
Have you read the FAQ? For lots of information and links to significant threads see here: viewtopic.php?f=7&t=1396

User avatar
Posts: 13
Joined: Mon Apr 19, 2021 9:04 am

Re: First post and totally overwhelmed VSS help required

Postby Ddstoys » Wed Apr 21, 2021 8:00 pm

immortality wrote:What is the code on the PCM and the original Memcal?

The code on the ECU told me it was from VT

User avatar
Posts: 13
Joined: Mon Apr 19, 2021 9:04 am

Re: First post and totally overwhelmed VSS help required

Postby Ddstoys » Wed Apr 21, 2021 8:01 pm

antus wrote:and how did you confirm the sender in the trans is working?

Confirmed the trans sender was working both with a multimeter and an osiliscope can’t remember the exact readings but they changed with higher wheel speed (on jack stands )

User avatar
Posts: 5385
Joined: Sat Feb 28, 2009 8:38 pm
Location: Wellington NZ

Re: First post and totally overwhelmed VSS help required

Postby delcowizzid » Wed Apr 21, 2021 8:24 pm

C5 should be the pin you are after it's violet and white should be a square wave output. If its shifting through all the gears and taking off in 1st gear then the vss into the ecu must be working. Perhaps someone has accidently sent voltage up the purple wire and fried the ecu if you get no activity on the scope
If Its Got Gas Or Ass Count Me In.if it cant be fixed with a hammer you have an electrical problem

User avatar
Posts: 13
Joined: Mon Apr 19, 2021 9:04 am

Re: First post and totally overwhelmed VSS help required

Postby Ddstoys » Wed Apr 21, 2021 8:38 pm

delcowizzid wrote:C5 should be the pin you are after it's violet and white should be a square wave output. If its shifting through all the gears and taking off in 1st gear then the vss into the ecu must be working. Perhaps someone has accidently sent voltage up the purple wire and fried the ecu if you get no activity on the scope


Yeah shifts gears fine, but no square wave sadly. Was hoping it was just a switched off option from the memcal but not seeming that way

PreviousNext

Return to Chip/Memcal Reading/Writing

Who is online

Users browsing this forum: No registered users and 3 guests