BA XR6T - No start issue

Ford information and tools can be found here
Posts: 135
Joined: Mon Dec 12, 2016 11:27 am

BA XR6T - No start issue

Postby L67PSI » Mon Aug 13, 2018 10:39 pm

Hi all,

I've picked up a BA xr6t, but it has a starting issue. I have had it started a few times & driven it around. However most of the time it wont start. I don't believe it is the starter or battery.

Here is what I've tried so far:
With my OBD dongle I could connect to the car and clear DTC, this allowed me to start it once or twice.

I have removed battery terminal from battery and left overnight, then left key at ON position for 5 mins, this allowed me to start the engine a few times, however this trick isn't working now.

My OBD dongle will connect to other modules in the car such as BEM, IC, ABS. It will not connect to the PCM anymore. Any suggestions? I have a feeling the PCM is faulty or an issue with the immobilizer. Any assistance is appreciated.

Hopefully Rolls will see this. :)

Thanks

Posts: 1163
Joined: Sat Aug 06, 2011 7:58 am
Location: Padstow NSW

Re: BA XR6T - No start issue

Postby Charlescrown » Tue Aug 14, 2018 9:11 am

I'm sure your right with the immobilser. You need a good scantool to reset it after you disconnect the battery.

Posts: 135
Joined: Mon Dec 12, 2016 11:27 am

Re: BA XR6T - No start issue

Postby L67PSI » Tue Aug 14, 2018 5:06 pm

Have been told it could be the barrel or neutral safety switch. I bypassed the relay and fuel pump runs and starter turns engine over.

Posts: 1163
Joined: Sat Aug 06, 2011 7:58 am
Location: Padstow NSW

Re: BA XR6T - No start issue

Postby Charlescrown » Tue Aug 14, 2018 6:23 pm

I had a customer with a Ford (model unknown to me) a year ago that had the alternator fail when driving so he drove it till it stopped. He had to get someone with the right scantool to reset the security to get it going.

Posts: 2374
Joined: Sun Aug 02, 2009 9:16 pm
Location: Bayside, Melbourne, Victoria

Re: BA XR6T - No start issue

Postby VX L67 Getrag » Tue Aug 14, 2018 9:50 pm

If you have access to tuning software/hardware you could try reverse both PATS & see if it changes things!

Posts: 135
Joined: Mon Dec 12, 2016 11:27 am

Re: BA XR6T - No start issue

Postby L67PSI » Sat Sep 01, 2018 11:49 am

Just a follow up, the problem has been resolved. It turned out to be a broken wire in the harness that went to the PCM. :thumbup:

Return to Ford ECUs

Who is online

Users browsing this forum: No registered users and 1 guest