XDF for 12592433

They go by many names, P01, P59, VPW, '0411 etc . Circa 1999 to 2006. All VPW OBD2 PCMs.
Posts: 22
Joined: Fri Jan 20, 2017 1:19 am

XDF for 12592433

Postby seanlivingstone » Tue Feb 05, 2019 8:29 pm

Just trying out PCMhammer and would like an XDF for 12592433 if anybody has it. mainly need to turn off anti abuse mode on a vz electronic throttle. cheers in advance

Site Admin
User avatar
Posts: 5762
Joined: Sat Feb 28, 2009 8:34 pm

Re: XDF for 12592433

Postby antus » Fri Sep 06, 2019 4:23 pm

I dont think anyone has put in the time to create one yet. Theres probably still hours or days of work required. Probably starting with LRT's 12587603 xdf as its a 2004 1mbyte OS and manually using another tool to identify the new locations and update every single item one by one.
Have you read the FAQ? For lots of information and links to significant threads see here: viewtopic.php?f=7&t=1396

Posts: 7
Joined: Fri Sep 06, 2019 11:58 am

Re: XDF for 12592433

Postby highsider » Sat Sep 07, 2019 5:56 pm

I have one to suit tuner pro if that helps? Let me know and I will post it. It is a little limited in total abilities but is able to do quite a bit.

Posts: 7
Joined: Fri Sep 06, 2019 11:58 am

Re: XDF for 12592433

Postby highsider » Sat Sep 07, 2019 6:06 pm

antus, I was hoping you might be able to lend some insight into a problem I am having. Due to wanting to use the additional functionality available on the 12587603 xdf, I flashed my existing pcm running the 12592433 to the 7603 os. Problem is even sfter switching off vats it just cranks and wont start in what seems to be a no spark situation. I have checked the bins I am using to see if there was any fundamental differences ( 24x versus 54x reluctor for example ) but can find nothing. Flash back to the original bin and it fires up straight away. I'm hoping I am just missing something simple in the parameters. I am using tuner pro for tuning. Any help or even guesses would be much appreciated. Cheers.

Site Admin
User avatar
Posts: 5762
Joined: Sat Feb 28, 2009 8:34 pm

Re: XDF for 12592433

Postby antus » Mon Sep 09, 2019 9:12 pm

Did you use a clone tool and not set the vin to match the car?
Have you read the FAQ? For lots of information and links to significant threads see here: viewtopic.php?f=7&t=1396

Posts: 7
Joined: Fri Sep 06, 2019 11:58 am

Re: XDF for 12592433

Postby highsider » Tue Sep 10, 2019 6:57 pm

antus wrote:Did you use a clone tool and not set the vin to match the car?


I didn't realise I would have to set the vin. I thought by disabling vats it would be unneeded. Is that a priority when using a new os? It is a pcm from a different vehicle that I picked up in case I bricked it. It works fine with the 12592433 os and the other vehicles vin with just the vats removed. I will try flashing the new os with the vin of the car changed and see how that goes. Thanks for the suggestion antus. I will report the results. Cheers

P.S. I am using downloaded bins to flash the pcm to the new os.

Site Admin
User avatar
Posts: 5762
Joined: Sat Feb 28, 2009 8:34 pm

Re: XDF for 12592433

Postby antus » Wed Sep 11, 2019 10:38 am

Im not sure as i normally set the vin but i did have a no start in a vy once that went away when i set the vin. The other time i had a no start was on a car that had the variable speed fuel pump and the tune thst went in didnt, thus no fuel untill i fixed it.
Have you read the FAQ? For lots of information and links to significant threads see here: viewtopic.php?f=7&t=1396

Posts: 7
Joined: Fri Sep 06, 2019 11:58 am

Re: XDF for 12592433

Postby highsider » Wed Sep 11, 2019 10:40 am

ok have tried with setting the vin also but still no luck. It is definitely cutting spark with this os. Any thoughts on where I could check/compare details in the tune to identify the difference that may cause this? cheers.

Posts: 7
Joined: Fri Sep 06, 2019 11:58 am

Re: XDF for 12592433

Postby highsider » Wed Sep 11, 2019 10:43 am

antus wrote:Im not sure as i normally set the vin but i did have a no start in a vy once that went away when i set the vin. The other time i had a no start was on a car that had the variable speed fuel pump and the tune thst went in didnt, thus no fuel untill i fixed it.


Oh ok. Definitely getting fuel pump just no spark. Have you used the 7603 os before? this is in my wifes wl/vz caprice.

Site Admin
User avatar
Posts: 5762
Joined: Sat Feb 28, 2009 8:34 pm

Re: XDF for 12592433

Postby antus » Wed Sep 11, 2019 12:40 pm

No, I only have a single test 1Mbyte PCM that I received last year on the bench. So, its just a suggestion to try.
Have you read the FAQ? For lots of information and links to significant threads see here: viewtopic.php?f=7&t=1396

Next

Return to GM LS1 512Kbyte and 1Mbyte

Who is online

Users browsing this forum: No registered users and 1 guest