Calibrating AEM wideband on 11p

Holden/Delco Tuning. ALDL, OBD 1.5. Circa 1989 to 2004.
Posts: 11
Joined: Thu Feb 27, 2020 2:24 pm

Calibrating AEM wideband on 11p

Postby someguy360 » Wed May 25, 2022 12:11 pm

Hi All,

Hoping for a little advice from those with AEM wideband gauges.

I've got a AEM series X gauge in my VR and am trying to get data logging up and running in tunerpro.

I'm having a bit of trouble getting the calibration right in the wideband 0v and 5v settings in tunerpro. I've followed the 11P manual and set the scales according to the AEM recommendations but my wideband still reads slightly higher on the PCM compared to the gauge.

For example 14.5 on the gauge will show roughly 14.9-15.3 on TunerPro which will obviously cause some mistakes if I'm tuning based off data logs from a pass.

I've removed the pullup resistor.

Just wondering if anyone else with an AEM gauge has had this issue or if theres any other 0v/5v scales I could try to get it closer.

Thanks in advance from a newbie.

Posts: 3269
Joined: Mon Aug 02, 2010 6:35 pm

Re: Calibrating AEM wideband on 11p

Postby Dylan » Wed May 25, 2022 1:07 pm

Just change the 0-5 readings in tuner pro until they align.
That's assuming the AEM read out is accurate

Posts: 3151
Joined: Thu Apr 09, 2009 12:31 pm

Re: Calibrating AEM wideband on 11p

Postby immortality » Wed May 25, 2022 3:01 pm

Does the AEM controller put out test voltages when it starts up?

Return to Holden ALDL ECUs

Who is online

Users browsing this forum: MADA and 9 guests