vs manual ecu

Holden/Delco Tuning. ALDL, OBD 1.5. Circa 1989 to 2004.
Posts: 156
Joined: Tue May 05, 2009 6:41 pm
Location: Launceston TAS

Re: vs manual ecu

Postby djbrooksy » Thu Jun 30, 2011 10:08 pm

what type of output do you get from a MAF sensor ??

cause if you track D1 it ends up at pin 2 of U5 in much the same way as D2
it uses the cap and diode that are on the auto board in that corner to start with

User avatar
Posts: 4991
Joined: Sun Mar 01, 2009 2:54 pm
Location: Perth, WA

Re: vs manual ecu

Postby VL400 » Thu Jun 30, 2011 11:20 pm

Its a square wave much like the manual VSS. U5 might be something like a 74HC04, but a custom pin out. Am not certain but it does look like a buffering chip.

Posts: 156
Joined: Tue May 05, 2009 6:41 pm
Location: Launceston TAS

Re: vs manual ecu

Postby djbrooksy » Fri Jul 01, 2011 2:51 pm

well what ever U5 is thats where my skills and tools let me down
they get me into these types of mess but fall short of getting me out :sad2:

i might go see what the wreckers want for a vt pcm to study

Posts: 156
Joined: Tue May 05, 2009 6:41 pm
Location: Launceston TAS

Re: vs manual ecu

Postby djbrooksy » Sun Jul 03, 2011 12:42 pm

well the wreckers want $150 for a pcm :shock: so it stayed there at this point

vl400 have you had any luck and or time to do any more testing ??

User avatar
Posts: 5352
Joined: Sat Feb 28, 2009 8:38 pm
Location: Wellington NZ

Re: vs manual ecu

Postby delcowizzid » Sun Jul 03, 2011 1:42 pm

last time i traced an auto pcm manual vss input pin it went straight to earth if i remember right
If Its Got Gas Or Ass Count Me In.if it cant be fixed with a hammer you have an electrical problem

Posts: 156
Joined: Tue May 05, 2009 6:41 pm
Location: Launceston TAS

Re: vs manual ecu

Postby djbrooksy » Sun Jul 03, 2011 2:18 pm

both vl400 and i have tracked it to pin 6 of U5 but where to from there i have no idea

holden202 OSE bin/cal for the ecotec is starting to look good
cause the more i think about it all my findings are from looking at a vt pcm.
and there is a fair chance thats all wrong cause as i understand the
vt pcm cant handle the t5 VSS as the where only fitted with the getrag and they run the same type
sensor as the auto

User avatar
Posts: 4991
Joined: Sun Mar 01, 2009 2:54 pm
Location: Perth, WA

Re: vs manual ecu

Postby VL400 » Sun Jul 03, 2011 9:29 pm

Not tried it yet but will during the week.

Posts: 226
Joined: Tue May 19, 2009 7:51 pm
Location: Coffs Harbour, Australia

Re: vs manual ecu

Postby ToyHicko » Sun Jul 03, 2011 10:02 pm

This is interesting the fact you have the same error my mate is getting (94) with a Manual ecu and a manual Memcal. Keep in mind yet to check over the wiring completely but the ecu he has is a 16250728 with a BZPT memcal which is listed as a Getrag box and not a T5 like he has installed. And from what your saying about the vss it won't work with the T5 unless some mods are made.

Edit
Should note ECU Service number is a 16199728 which is a VS Manual.

User avatar
Posts: 4991
Joined: Sun Mar 01, 2009 2:54 pm
Location: Perth, WA

Re: vs manual ecu

Postby VL400 » Sun Jul 03, 2011 10:19 pm

Getrag and T5 use different sensors, the getrags are magnetic so they use a specific manual memcal to suit - it tells the ECU its manual but to use the magnetic (same as auto) input.

Posts: 226
Joined: Tue May 19, 2009 7:51 pm
Location: Coffs Harbour, Australia

Re: vs manual ecu

Postby ToyHicko » Sun Jul 03, 2011 10:28 pm

oh should have added that the memcal has been replace with BWLS1281 program on a Mod memcal after finding out it was for a Getrag. Thinking it was still the same ECU as a T5 and all it was just be a matter of using the correct memcal program for a T5 but after reading http://www.kalmaker.com.au/phpbb3/viewt ... ?f=2&t=834 i think I'm in the same boat as djbrooksy

PreviousNext

Return to Holden ALDL ECUs

Who is online

Users browsing this forum: Google [Bot] and 13 guests