marinized v12 running 2 x 808's

Holden/Delco Tuning. ALDL, OBD 1.5. Circa 1989 to 2004.
Site Admin
User avatar
Posts: 5659
Joined: Sat Feb 28, 2009 8:34 pm

Re: marinized v12 running 2 x 808's

Postby antus » Sun Apr 16, 2017 2:38 pm

Im not sure the xdl contains xdf info... I suspect aldldroid saves it seperately and only includes it in csv, but happy to be wrong about that. Maybe load the csv with gps in to excel and chart it there?
Have you read the FAQ? For lots of information and links to significant threads see here: viewtopic.php?f=7&t=1396

User avatar
Posts: 423
Joined: Wed Jan 29, 2014 3:43 pm
Location: Pine mountain .vic

Re: marinized v12 running 2 x 808's

Postby jenko » Wed Aug 23, 2017 6:39 pm

I suspect aldldroid saves it seperately and only includes it in csv, but happy to be wrong about that. Maybe load the csv with gps in to excel and chart it there?


That is correct Antus, but not too hard to chart it in excel .
Have posted screen recording of an aldroid log
https://www.youtube.com/watch?v=EG-eTILwKJo&t=9s

Site Admin
User avatar
Posts: 5659
Joined: Sat Feb 28, 2009 8:34 pm

Re: marinized v12 running 2 x 808's

Postby antus » Wed Aug 23, 2017 7:31 pm

Nice work, pretty useful to be able to get land speed in a boat, too.
Have you read the FAQ? For lots of information and links to significant threads see here: viewtopic.php?f=7&t=1396

User avatar
Posts: 423
Joined: Wed Jan 29, 2014 3:43 pm
Location: Pine mountain .vic

Re: marinized v12 running 2 x 808's

Postby jenko » Tue Jan 02, 2018 5:59 pm

Did a log today and when playing it back the monitor view shows blank but dash view and history shows the logged data tried some older logs and same thing and have tried different adx files but sure I am using the right one . any ideas

Site Admin
User avatar
Posts: 5659
Joined: Sat Feb 28, 2009 8:34 pm

Re: marinized v12 running 2 x 808's

Postby antus » Tue Jan 02, 2018 6:04 pm

Sounds like a tunerpro bug, try an earlier or later version.
Have you read the FAQ? For lots of information and links to significant threads see here: viewtopic.php?f=7&t=1396

Posts: 3146
Joined: Mon Aug 02, 2010 6:35 pm

Re: marinized v12 running 2 x 808's

Postby Dylan » Tue Jan 02, 2018 7:00 pm

That come and goes at my place not sure why
Numerous power cycles usually help.

User avatar
Posts: 423
Joined: Wed Jan 29, 2014 3:43 pm
Location: Pine mountain .vic

Re: marinized v12 running 2 x 808's

Postby jenko » Tue Jan 02, 2018 7:06 pm

might well be as I upgraded to 9130 shall go back 2 versions

User avatar
Posts: 423
Joined: Wed Jan 29, 2014 3:43 pm
Location: Pine mountain .vic

Re: marinized v12 running 2 x 808's

Postby jenko » Tue Jan 02, 2018 7:22 pm

went back to v5.00 8606 still the same

Site Admin
User avatar
Posts: 5659
Joined: Sat Feb 28, 2009 8:34 pm

Re: marinized v12 running 2 x 808's

Postby antus » Tue Jan 02, 2018 11:30 pm

Can you save the log under a different filename, restart tunerpro and load it again? wondering if there is some not-so-critical data filed that aldldroid is setting incorrectly and its causing a buffer overflow in tunerpro resulting in wierdness. A save might save a good copy of the file, the restart might fix the corruption in ram and load of the fixed file might be ok.
Have you read the FAQ? For lots of information and links to significant threads see here: viewtopic.php?f=7&t=1396

User avatar
Posts: 423
Joined: Wed Jan 29, 2014 3:43 pm
Location: Pine mountain .vic

Re: marinized v12 running 2 x 808's

Postby jenko » Wed Jan 03, 2018 5:58 am

Tried re saving to no avail here is the definition file and log file would appreciate seeing if it works on someone else's pc
Attachments
pj.adx
(77.34 KiB) Downloaded 66 times
k20118.xdl
(232.97 KiB) Downloaded 66 times

PreviousNext

Return to Holden ALDL ECUs

Who is online

Users browsing this forum: No registered users and 2 guests