High speed Fan

Holden/Delco Tuning. ALDL, OBD 1.5. Circa 1989 to 2004.
Posts: 59
Joined: Thu May 18, 2017 8:22 pm

High speed Fan

Postby lowace » Tue Mar 06, 2018 2:03 pm

Hi All I am having trouble getting the hi speed fan to turn on in my vs ss running $11P, I have even dropped it down to 97 to get a 90deg turn on but no luck.
The fan does run on diagnostic mode.
Have I missed something or do I need to look deeeper.
Cheers
Stu

Site Admin
User avatar
Posts: 5515
Joined: Sat Feb 28, 2009 8:34 pm

Re: High speed Fan

Postby antus » Tue Mar 06, 2018 2:37 pm

There is a speed setting in 12P which is potentially confusing. It could be interpreted as the speed at which to start using the fan, but its actually the speed to stop using the fan (as there should be enough airflow). If you think of this incorrectly and set it to 0 you'll get no fan ever. Perhaps you've fallen in to this trap with 11P?
Have you read the FAQ? For lots of information and links to significant threads see here: viewtopic.php?f=7&t=1396

Posts: 59
Joined: Thu May 18, 2017 8:22 pm

Re: High speed Fan

Postby lowace » Tue Mar 06, 2018 3:45 pm

Thanks Antus
I think your referring to the minimum speed at which it starts, if this is it I have left it at 55kph so it should run. I will keep tinkering and see what happens.

Posts: 2479
Joined: Thu Apr 09, 2009 12:31 pm

Re: High speed Fan

Postby immortality » Tue Mar 06, 2018 4:58 pm

High speed fan? I thought only the ecotec V6 models had low/high speed option and the earlier V6 only had the single speed with the V8 having the auxiliary fan for the AC system only.

User avatar
Posts: 6166
Joined: Mon Oct 08, 2012 6:41 pm
Location: Kyneton, Vic

Re: High speed Fan

Postby vlad01 » Tue Mar 06, 2018 5:17 pm

yeah thats right, 11P only has the one fan control as far as I know.
I'm the director of VSH (Vlad's Spec Holden), because HSV were doing it ass about.

User avatar
Posts: 4986
Joined: Sun Mar 01, 2009 2:54 pm
Location: Perth, WA

Re: High speed Fan

Postby VL400 » Tue Mar 06, 2018 10:45 pm

11P has 2 speed or dual fan option. Need to tick the option flag then you get both outputs operating. High speed or single fan is the default setting, its also the A/C fan on V8s.

2speed.png
2speed.png (11.05 KiB) Viewed 880 times


I think you may have the hyteresis around the wrong way is all, its -7 deg from the setting to turn the fan off. So if you want it on at 90 deg then set it to 90. It will be off at 83 deg, you dont have control of the off temperature though.

Posts: 59
Joined: Thu May 18, 2017 8:22 pm

Re: High speed Fan

Postby lowace » Wed Mar 07, 2018 2:55 pm

Spot on VL400 thanks for the info I did have it around the wrong way.
Much appreciated :thumbup:

Return to Holden ALDL ECUs

Who is online

Users browsing this forum: seanlivingstone and 7 guests