vx l67 ski boat problems

Holden/Delco Tuning. ALDL, OBD 1.5. Circa 1989 to 2004.
Site Admin
User avatar
Posts: 5659
Joined: Sat Feb 28, 2009 8:34 pm

Re: vx l67 ski boat problems

Postby antus » Sat Jan 19, 2019 12:30 pm

It sounds like electrical noise. I'd be checking the wiring thats not part of the EFI, and the cable routing. Look closely at everything high voltage or high current. Even run it up in the dark and look for arcing.
Have you read the FAQ? For lots of information and links to significant threads see here: viewtopic.php?f=7&t=1396

Posts: 13
Joined: Sun Jan 06, 2019 11:19 am

Re: vx l67 ski boat problems

Postby milo275 » Sat Jan 19, 2019 8:31 pm

OK i was wrong! Theft deterrent was still on. Turned it off and engine started. Keeps throwing up the comms error 31 randomly, and I don't get a MAf reading on the tuner pro dashboard. MAF wires test OK, one live, one earth and the signal wire to ecu has continuity. Doesn't give an error code until you unplug it. Tried another unit and still no reading.

User avatar
Posts: 4795
Joined: Sat Feb 28, 2009 8:38 pm
Location: Wellington NZ

Re: vx l67 ski boat problems

Postby delcowizzid » Sat Jan 19, 2019 11:51 pm

31 is theft deterant error code can be turned off.what adx are you using in tunerpro
If Its Got Gas Or Ass Count Me In.if it cant be fixed with a hammer you have an electrical problem

Posts: 13
Joined: Sun Jan 06, 2019 11:19 am

Re: vx l67 ski boat problems

Postby milo275 » Sun Jan 20, 2019 7:41 am

A5%20Engine%20and%20trans%20TP5%20v105.adx

User avatar
Posts: 4795
Joined: Sat Feb 28, 2009 8:38 pm
Location: Wellington NZ

Re: vx l67 ski boat problems

Postby delcowizzid » Sun Jan 20, 2019 9:19 am

Use the adx in the enhanced download package
If Its Got Gas Or Ass Count Me In.if it cant be fixed with a hammer you have an electrical problem

Posts: 13
Joined: Sun Jan 06, 2019 11:19 am

Re: vx l67 ski boat problems

Postby milo275 » Sun Jan 20, 2019 9:42 pm

also getting ccp driver failure code. Also don't understand why I am getting MAF readings when I unplug it.

User avatar
Posts: 4795
Joined: Sat Feb 28, 2009 8:38 pm
Location: Wellington NZ

Re: vx l67 ski boat problems

Postby delcowizzid » Sun Jan 20, 2019 9:46 pm

Probably cause you are using the wrong adx for logging the enhanced code has bigger maf tables than stock and other mods and has its own adx
If Its Got Gas Or Ass Count Me In.if it cant be fixed with a hammer you have an electrical problem

Posts: 13
Joined: Sun Jan 06, 2019 11:19 am

Re: vx l67 ski boat problems

Postby milo275 » Sun Jan 27, 2019 8:24 pm

downloaded the enhanced package and loaded the adx file, but can't connect. The indicator flashes from blue to red alternatively and logs heaps of errors.

User avatar
Posts: 4795
Joined: Sat Feb 28, 2009 8:38 pm
Location: Wellington NZ

Re: vx l67 ski boat problems

Postby delcowizzid » Sun Jan 27, 2019 10:27 pm

Tick the rs232 echo flag in the adx
If Its Got Gas Or Ass Count Me In.if it cant be fixed with a hammer you have an electrical problem

User avatar
Posts: 4795
Joined: Sat Feb 28, 2009 8:38 pm
Location: Wellington NZ

Re: vx l67 ski boat problems

Postby delcowizzid » Sun Jan 27, 2019 10:28 pm

Or in the plugin settings in tunerpro there is an echo setting
If Its Got Gas Or Ass Count Me In.if it cant be fixed with a hammer you have an electrical problem

Previous

Return to Holden ALDL ECUs

Who is online

Users browsing this forum: Google [Bot] and 5 guests