Vt V6 no injector pulse has spark

Holden/Delco Tuning. ALDL, OBD 1.5. Circa 1989 to 2004.
Posts: 20
Joined: Sun Jun 30, 2019 11:33 am

Vt V6 no injector pulse has spark

Postby series8rx7 » Fri Jul 05, 2019 12:55 pm

Hi all,

As above has spark no injectors. This is a conversion in a Mazda Bravo so has the ECU BCM disabled with a chip.

I have tried another ECU (moved the chip over) same issue. Injectors click with 12V applied. I have another DFI module but not sure if this is any good either. New CAS installed. Had a gas conversion removed so maybe the way that disconnects the pump fuel is causing an issue?

This issue has been intermittent for more than 6 months, where when cold would start and run all good. Then park up and try to start hot and no go. Wait a while and then off we go.
Think thats all.

Not sure where to go from here?
Last edited by series8rx7 on Fri Jul 05, 2019 8:42 pm, edited 1 time in total.

Posts: 1218
Joined: Sat Aug 06, 2011 7:58 am
Location: Padstow NSW

Re: Vt V6 no injector pulse has spark

Postby Charlescrown » Fri Jul 05, 2019 4:41 pm

My first guess is CAS but you have replaced it. With a new one? I hope so. Does the fuel pump prime up when cranking when the engine cuts out? If my guess is correct try pouring cold water on it when the engine cuts out and if it goes you found the problem.

Posts: 20
Joined: Sun Jun 30, 2019 11:33 am

Re: Vt V6 no injector pulse has spark

Postby series8rx7 » Fri Jul 05, 2019 5:17 pm

New CAS.

Fuel pump primes when key is turned to start. I have shorted out the fuel pump relay so pump stays on and it still will not start.

The engine no longer starts hot or cold so not sure if water is going help.

Posts: 2577
Joined: Thu Apr 09, 2009 12:31 pm

Re: Vt V6 no injector pulse has spark

Postby immortality » Fri Jul 05, 2019 6:17 pm

Try the DFI if you have a spare as the DFI controls the timing when cranking until the engine hits 400rpm (IIRC) and then the PCM takes over control of the ignition timing.

User avatar
Posts: 4903
Joined: Sat Feb 28, 2009 8:38 pm
Location: Wellington NZ

Re: Vt V6 no injector pulse has spark

Postby delcowizzid » Fri Jul 05, 2019 6:23 pm

Are the injectors getting power and do they stay powered while cranking
If Its Got Gas Or Ass Count Me In.if it cant be fixed with a hammer you have an electrical problem

Posts: 20
Joined: Sun Jun 30, 2019 11:33 am

Re: Vt V6 no injector pulse has spark

Postby series8rx7 » Fri Jul 05, 2019 7:43 pm

The injectors have power, however I have not checked if they stay powered. Will check now.

Posts: 20
Joined: Sun Jun 30, 2019 11:33 am

Re: Vt V6 no injector pulse has spark

Postby series8rx7 » Fri Jul 05, 2019 8:14 pm

[quote="immortality"]Try the DFI if you have a spare as the DFI controls the timing when cranking until the engine hits 400rpm (IIRC) and then the PCM takes over control of the ignition

Ok so I put back the original DFI that I replaced a few months ago when trying to sort this intermittent issue. Same result. Question is do I have 2 faulty dfi units? I definitely have spark does the dfi stop injectors firing?

Posts: 20
Joined: Sun Jun 30, 2019 11:33 am

Re: Vt V6 no injector pulse has spark

Postby series8rx7 » Fri Jul 05, 2019 8:15 pm

delcowizzid wrote:Are the injectors getting power and do they stay powered while cranking


Injectors have power even when cranking.

Posts: 2577
Joined: Thu Apr 09, 2009 12:31 pm

Re: Vt V6 no injector pulse has spark

Postby immortality » Fri Jul 05, 2019 8:44 pm

series8rx7 wrote:
immortality wrote:Try the DFI if you have a spare as the DFI controls the timing when cranking until the engine hits 400rpm (IIRC) and then the PCM takes over control of the ignition


Ok so I put back the original DFI that I replaced a few months ago when trying to sort this intermittent issue. Same result. Question is do I have 2 faulty dfi units? I definitely have spark does the dfi stop injectors firing?


Or a wiring issue. The DFI controls the ignition timing during cranking but If I understand it correctly, it still sends a signal to the PCM that it uses for the fuel injection timing. The PCM needs the signal from all 3 timing sensors 18x and 3x from the CAS and the cam sensor to determine the proper sequential timing sequence position. Without the cam sensor signal the system is supposed to default back to batch fire mode.

Do you have the ability to datalog?

Posts: 20
Joined: Sun Jun 30, 2019 11:33 am

Re: Vt V6 no injector pulse has spark

Postby series8rx7 » Fri Jul 05, 2019 8:58 pm

No I don’t have any data log ability.

Wiring issue is a possibility but I am not sure where to start?

Haven’t tried a CAM sensor but I have read it should start without this.

Next

Return to Holden ALDL ECUs

Who is online

Users browsing this forum: MADA and 5 guests