Vt V6 no injector pulse has spark

Holden/Delco Tuning. ALDL, OBD 1.5. Circa 1989 to 2004.
Posts: 2582
Joined: Thu Apr 09, 2009 12:31 pm

Re: Vt V6 no injector pulse has spark

Postby immortality » Fri Jul 05, 2019 9:04 pm

05a.pdf
(213.09 KiB) Downloaded 36 times
This might help.

Posts: 257
Joined: Wed Jul 01, 2009 7:18 pm
Location: Jurien Bay, W.A.

Re: Vt V6 no injector pulse has spark

Postby OZ38 » Sat Jul 06, 2019 4:49 pm

Have you checked the plug on the CAS ? If your using an older wiring loom the wiring into the CAS plug can look a bit ordinary in condition.

Posts: 20
Joined: Sun Jun 30, 2019 11:33 am

Re: Vt V6 no injector pulse has spark

Postby series8rx7 » Tue Jul 09, 2019 5:46 pm

Ok have checked CAS connector looks ok.

Buzzed CAS to DFI plug 3X, 18X and ground and all connected.

X18 from dfi module is not connected to B7 on ECU but to D4 on ecu. So I found this wiring diagram which matches download/file.php?id=12834&mode=view

I still have not eliminated the DFI module as I could have 2 faulty ones. Is it worth just getting a new one or should I check more pins?

Posts: 20
Joined: Sun Jun 30, 2019 11:33 am

Re: Vt V6 no injector pulse has spark

Postby series8rx7 » Sat Jul 13, 2019 12:06 pm

Brand New DFI module installed still same issue. Any ideas now?

Posts: 2582
Joined: Thu Apr 09, 2009 12:31 pm

Re: Vt V6 no injector pulse has spark

Postby immortality » Sat Jul 13, 2019 12:29 pm

Oops, looks like I might have posted the VX V6 wiring diagram.

At this stage, been able to see what the PCM is doing is going to help. Need to see if it is getting the correct signals from the DFI when cranking.

Posts: 20
Joined: Sun Jun 30, 2019 11:33 am

Re: Vt V6 no injector pulse has spark

Postby series8rx7 » Sat Jul 13, 2019 12:55 pm

What’s the minimum spend on a unit capable to do that?

Posts: 1132
Joined: Sun Mar 15, 2009 10:20 am
Location: Geelong, VIC

Re: Vt V6 no injector pulse has spark

Postby yoda69 » Sat Jul 13, 2019 2:25 pm

Looks like $100 +20 for postage and handling.
viewtopic.php?f=14&t=3616

Posts: 20
Joined: Sun Jun 30, 2019 11:33 am

Re: Vt V6 no injector pulse has spark

Postby series8rx7 » Wed Jul 17, 2019 3:48 pm

These guys don’t seem to be replying. Any other way to get this?

Posts: 20
Joined: Sun Jun 30, 2019 11:33 am

Re: Vt V6 no injector pulse has spark

Postby series8rx7 » Wed Jul 17, 2019 4:00 pm

Ok just checked Sensor power supply pin N on DFI and only have 2.7v. Is this normal?

Posts: 20
Joined: Sun Jun 30, 2019 11:33 am

Re: Vt V6 no injector pulse has spark

Postby series8rx7 » Mon Jul 22, 2019 3:22 pm

Well disconnected CAS and low and behold sensor power is back to 12v. So I have a faulty CAS. Anyone seen a CAS only do 1000kms or so?

Or could a faulty DFI unit cause the CAS to go bad?
Last edited by series8rx7 on Mon Jul 22, 2019 6:51 pm, edited 2 times in total.

PreviousNext

Return to Holden ALDL ECUs

Who is online

Users browsing this forum: MSN [Bot] and 7 guests