95 Hilux ecotec swapped - 808ecu

Holden/Delco Tuning. ALDL, OBD 1.5. Circa 1989 to 2004.
User avatar
Posts: 5269
Joined: Sat Feb 28, 2009 8:38 pm
Location: Wellington NZ

Re: 95 Hilux ecotec swapped - 808ecu

Postby delcowizzid » Wed Feb 05, 2020 10:46 pm

If the plugs have been fully drowned they may never work properly again.
If Its Got Gas Or Ass Count Me In.if it cant be fixed with a hammer you have an electrical problem

Posts: 41
Joined: Wed Jan 16, 2013 6:33 pm

Re: 95 Hilux ecotec swapped - 808ecu

Postby Saintsinnerx » Wed Feb 05, 2020 11:21 pm

delcowizzid wrote:If the plugs have been fully drowned they may never work properly again.


ive removed them a few times now and let them dry, with no ecu car fires and runs for a few sec while it burns off residual fuel in the cyl / plugs

So at this rate all i can think is on start up cranking the values in the tune are to high and causing excess fueling, ill test it tomorrow by getting the TPS set up and reading right and going full throttle to disable injectors and see if it will fire after a 1-2 crank and 100% throttle ill log it all while doing it, so far MAT isn't reading either, Genuine brand spanking new sensor =/ so im wondering if the sensor wires are wrong ( if i recall they are full orange and black wires going to the sensor im not currently with the car so i cant check )

Other then trying the above and finding out what the fuel pressure is, i'm shit out of idea's and im throwing cash at it left right and center with new sensors / plugs etc..
so still confused as to why it ran prior to unplugging the ecu and replacing it with an NVRAM i'm on my 2nd ecu now , 2nd memcal and still cant get it to fire and run like it was prior..

Things ive done:
808ecu#1 : Memcal removed, coms board soldered onto it, Nvram installed, Memcal added to it like shown in the PDF, RW line added, all steps followed in PDF before even attempting to start the car: The car will flood and flood half the sensors wouldn't read right, Partially down to wrong ADX file used.
808ecu#1: Coms board / Nvram removed RW line unsoldered, Memcal installed no flooding but no spark / no fire, Correct ADX file used half sensors reading half not

No808ecu: Car fires and runs on excess fuel in cyl / Spark is strong

808ecu#2: Vp s1 memcal, Tried to start the car, no over fueling, spark but wont fire..
808ecu#2: Coms board added, Nvram installed, RW line added, VN s1 memcal added to Nvram: Car floods, strong spark tested, Sensors 80% are reading now but MAT / TPS not working

Things ive tested:
Fuel pressure Vacum line, free of fuel
Injectors all firing when cranking, none leak fuel
Nvram tune A OK
Nvram / Coms board All working A OK

Tomorrow morning will be Replacing coolant Temp sensor ( that im guessing is VS with a VN/VP one ) Fixing TPS issue Hopefully one of those 2 gets me closer to fixing the issue..

User avatar
Posts: 5269
Joined: Sat Feb 28, 2009 8:38 pm
Location: Wellington NZ

Re: 95 Hilux ecotec swapped - 808ecu

Postby delcowizzid » Thu Feb 06, 2020 12:07 am

If you have constant Data acquisition errors the sensors will never show real data on thd laptop. You need to goto preferences and configure the plug in and change the echo flag it should fix your constant da errors. You can also only log with the tune on the nvram the factory memcals won't spit out high-speed data to the laptop.
If Its Got Gas Or Ass Count Me In.if it cant be fixed with a hammer you have an electrical problem

User avatar
Posts: 5269
Joined: Sat Feb 28, 2009 8:38 pm
Location: Wellington NZ

Re: 95 Hilux ecotec swapped - 808ecu

Postby delcowizzid » Thu Feb 06, 2020 12:09 am

If you can be at the car with your laptop and connected to the Internet I can teamveiwer into your laptop and control it from here to set it all up if you can't figure it out.
If Its Got Gas Or Ass Count Me In.if it cant be fixed with a hammer you have an electrical problem

User avatar
Posts: 1526
Joined: Tue Apr 26, 2011 9:52 pm

Re: 95 Hilux ecotec swapped - 808ecu

Postby psyolent » Thu Feb 06, 2020 8:49 am

saintsinnerx where are you anyway? vic, nsw, etc just wondering if anyone is close to you
Cheers,
Greg aka Sir Burnie Tanington

VX1 Berlina V6, VT1 Berlina V6 (Track), VN1 S V6, Hilux RN105 GMV8, Ford XP 170.

Posts: 41
Joined: Wed Jan 16, 2013 6:33 pm

Re: 95 Hilux ecotec swapped - 808ecu

Postby Saintsinnerx » Thu Feb 06, 2020 11:02 am

psyolent wrote:saintsinnerx where are you anyway? vic, nsw, etc just wondering if anyone is close to you


I'm in Brisbane, Queensland

I no longer get da connection errors aftwr switching to a new 808 with the coms board I'm happy to be with the car and laptop ifsomeone haa free time and is willing to help you and temp should be fixed today once the wreckers pulls my throttle body and buraona gets my sensor

User avatar
Posts: 6573
Joined: Mon Oct 08, 2012 6:41 pm
Location: Kyneton, Vic

Re: 95 Hilux ecotec swapped - 808ecu

Postby vlad01 » Thu Feb 06, 2020 11:56 am

The VN-VR temp sensor is M12 thread iirc, the ecotec one is some NPT thread, 3/8' I think? So you'll have to make an adapter or find a new spot under the thermostat. Don't mount it above the thermostat as it's not always open during operation and will give false cold readings sometimes.
I'm the director of VSH (Vlad's Spec Holden), because HSV were doing it ass about.

Posts: 41
Joined: Wed Jan 16, 2013 6:33 pm

Re: 95 Hilux ecotec swapped - 808ecu

Postby Saintsinnerx » Thu Feb 06, 2020 12:40 pm

vlad01 wrote:The VN-VR temp sensor is M12 thread iirc, the ecotec one is some NPT thread, 3/8' I think? So you'll have to make an adapter or find a new spot under the thermostat. Don't mount it above the thermostat as it's not always open during operation and will give false cold readings sometimes.


Ill probably just make an adapter but if i cant ill just drill below the thermostat and get it registering hopefully the sensors and the crank values for fueling are just off and having the TPS allows me to atleast get it to fire.. that way i know im on the right track and it's not just a case of throwing money at it -_- 1 week off work as a casual has really hurt the bank account sadly

Posts: 41
Joined: Wed Jan 16, 2013 6:33 pm

Re: 95 Hilux ecotec swapped - 808ecu

Postby Saintsinnerx » Thu Feb 06, 2020 11:35 pm

Saintsinnerx wrote:
vlad01 wrote:The VN-VR temp sensor is M12 thread iirc, the ecotec one is some NPT thread, 3/8' I think? So you'll have to make an adapter or find a new spot under the thermostat. Don't mount it above the thermostat as it's not always open during operation and will give false cold readings sometimes.


Ill probably just make an adapter but if i cant ill just drill below the thermostat and get it registering hopefully the sensors and the crank values for fueling are just off and having the TPS allows me to atleast get it to fire.. that way i know im on the right track and it's not just a case of throwing money at it -_- 1 week off work as a casual has really hurt the bank account sadly



So haven't had a moment to update..
Ive tracked down all sensors i require to replace everything, but ive come home from the wreckers to a letter stating a previous owner of the ute has reported it as stolen.. ( i purchased the ute 5 months or so ago )
So until this shit gets sorted all work on the engine has to come to a massive halt.. Once this shit clears and the car is 100% mine then ill pick back up where ive left off.. ill replace all sensors and get this reading right then give it all another shot.

i appreciate all the help everyone has offered, ill be back!

User avatar
Posts: 1526
Joined: Tue Apr 26, 2011 9:52 pm

Re: 95 Hilux ecotec swapped - 808ecu

Postby psyolent » Fri Feb 07, 2020 9:27 am

Just show the cops the receipt and that will go away quickly. Any funds transfers to support to that person and /or withdrawls from your account to support paying for it will nullify that claim.
Cheers,
Greg aka Sir Burnie Tanington

VX1 Berlina V6, VT1 Berlina V6 (Track), VN1 S V6, Hilux RN105 GMV8, Ford XP 170.

PreviousNext

Return to Holden ALDL ECUs

Who is online

Users browsing this forum: In-Tech and 7 guests