VZ engine swap not running

For non EFI mechanical discussion
Posts: 54
Joined: Fri Aug 31, 2018 2:48 pm

Re: VZ engine swap not running

Postby Madmatt2006 » Thu Sep 20, 2018 11:50 am

Ha I see the difference in the cam phasers!

Image

Image

Posts: 54
Joined: Fri Aug 31, 2018 2:48 pm

Re: VZ engine swap not running

Postby Madmatt2006 » Thu Sep 20, 2018 12:02 pm

Hi Guy's with the cam phasers are they easy to swap get off? how do you re align them? I've done timing chains before but never cam phasers... :? I have the cam locking tools

Posts: 54
Joined: Fri Aug 31, 2018 2:48 pm

Re: VZ engine swap not running

Postby Madmatt2006 » Thu Sep 20, 2018 12:49 pm

Do you just swap the entire phaser with the gear? are the chains the same?

Online
User avatar
Posts: 1946
Joined: Fri Mar 14, 2014 8:37 pm
Location: Bacchus Marsh, Vic

Re: VZ engine swap not running

Postby Biggvl » Thu Sep 20, 2018 1:10 pm

You mean after all this you didn't pull the covers???
According to chemistry, alcohol is a solution...

Posts: 54
Joined: Fri Aug 31, 2018 2:48 pm

Re: VZ engine swap not running

Postby Madmatt2006 » Thu Sep 20, 2018 1:38 pm

I tried to show you guy's in page 3 see video from a few posts back



you can see it's the wrong one I didn't know then, I do now thanks to all the help here! :thumbup: I'm an Alloytec Virgin! :lol: Give me a 1jz twin turbo any day!

Posts: 54
Joined: Fri Aug 31, 2018 2:48 pm

Re: VZ engine swap not running

Postby Madmatt2006 » Thu Sep 20, 2018 3:40 pm

Hi Guy's where is the donation :cash: link for this website? had a look around cannot find it?

User avatar
Posts: 2566
Joined: Sun Mar 01, 2009 8:59 am
Location: North Coast, NSW

Re: VZ engine swap not running

Postby Jayme » Thu Sep 20, 2018 5:49 pm

Didnt realise you had flashed it with an 07 Tune... it all makes sense now.
hope it works ok when you dump the 07 cam plates on it.
otherwise maybe get your mate to flash it back to an 05 tune, link BCM PCM PIM again and give that a go?

Posts: 54
Joined: Fri Aug 31, 2018 2:48 pm

Re: VZ engine swap not running

Postby Madmatt2006 » Thu Sep 20, 2018 6:00 pm

Hi Jayme :)

I did try that but it didn't work. I guess because of the ecu to body loom is 07. So looks like have to make it all 07 :thumbup:

Will post results next weekend 8-)

Posts: 54
Joined: Fri Aug 31, 2018 2:48 pm

Re: VZ engine swap not running

Postby Madmatt2006 » Fri Sep 21, 2018 10:01 am

Hi Guy's

With the cam phasers is it possible to get them off without removing front engine cover? can you lock the cam and chain and get them out with the rocker covers off?

like this just to swap them

Online
User avatar
Posts: 1946
Joined: Fri Mar 14, 2014 8:37 pm
Location: Bacchus Marsh, Vic

Re: VZ engine swap not running

Postby Biggvl » Fri Sep 21, 2018 11:38 am

Yes it is, you need to lock the cams, mark the crank location, use a long thin screw driver to push the tensioner back and another person to swap the cogs.
According to chemistry, alcohol is a solution...

PreviousNext

Return to Engine/Transmision Mechanical

Who is online

Users browsing this forum: No registered users and 3 guests