Newbie Data Logging Issues - Need Help

160 And 8192 Baud Aldl
Posts: 7
Joined: Mon Mar 19, 2012 8:15 pm

Newbie Data Logging Issues - Need Help

Postby Vschaser » Mon Jun 03, 2019 10:12 pm

Hi All,

Im new to data logging and am also looking at getting into some tuning soon. Im having some issues trying to get my head around it all and was hoping someone may be able to help. Im currently logging a VR V6 Auto that has a Turbo on it. It has a 424 pcm fitted and has been tuned previously many years ago.

I have purchased the pcmhacking ALDL plug/cable and have been able to connect to the car and save a couple of logs. The issue Im having is the logs max out the MAP pressure at 104.4 KPa. Im currently running 16-17 psi boost (approx. 115KPa) and looking at the data monitors the MAP reading looks to be going off the scale (as you would expect with the current boost pressure). Reading through the $11P overview PDF I have seen that that there is only 1 bin that covers all MAP sensor types and flags are used to identify which sensor type is being used (how many bar).

I am trying to change this to reflect the 3 bar sensor I have fitted. Im using VR_$11_v1.05 ADX and $11B V106 XDF.
Im having trouble working out which BIN I need. I have tried both BLCB5067 and 11P V104\BIN\OSE_$11P V104 CAKH V6 BIN. In both cases I was unable to find the flags for [Econ] MAP sensor Type Selection. Im struggling to get my head around the BIN part, Im pretty sure I have the right XDF and ADX.

What am I missing or what have I done wrong that is stopping me from setting it up for a 3 bar MAP sensor?

Cheers
Daniel

Posts: 1245
Joined: Sat Aug 06, 2011 7:58 am
Location: Padstow NSW

Re: Newbie Data Logging Issues - Need Help

Postby Charlescrown » Tue Jun 04, 2019 8:44 am

You need to change the MAP info in the XDL file. I can't remember what else but I am sure others more experienced will chime in and advise.

Site Admin
User avatar
Posts: 5836
Joined: Sat Feb 28, 2009 8:34 pm

Re: Newbie Data Logging Issues - Need Help

Postby antus » Tue Jun 04, 2019 1:06 pm

yes. first ID what you have on the car. Get the delco ose flashtool and connect to the car and see what it says is on the chip. Hopefully it says its 11P. Then download the 11P zip file, and there will be a couple of ADX files in there. If its a 3 bar sensor, use the 3 bar ADX file.

flashtool: viewtopic.php?f=3&t=82
11P: viewtopic.php?f=27&t=3798
Have you read the FAQ? For lots of information and links to significant threads see here: viewtopic.php?f=7&t=1396

Posts: 1149
Joined: Sun Mar 15, 2009 10:20 am
Location: Geelong, VIC

Re: Newbie Data Logging Issues - Need Help

Postby yoda69 » Tue Jun 04, 2019 2:18 pm

If it was “tuned many years ago” it’s probably Kalmaker or a fudged standard tune.
As Antus suggested ID the bin file first or post up a copy of the bin so somebody here can ID it.
Based on the ID can then hopefully identify what ADX you should be using.

Posts: 7
Joined: Mon Mar 19, 2012 8:15 pm

Re: Newbie Data Logging Issues - Need Help

Postby Vschaser » Tue Jun 04, 2019 9:36 pm

Ok, so now I think Im even more confused.

It wasn't tuned originally with Kalmaker, it was tuned by Dicks Electronics. I assumed that because it is a VR V6 auto that meant is was $11P, from your replies Im now thinking that this is not necessarily the case? All other aspects of the data logging are working and Im getting all readings, would this still happen if it wasn't $11P?

I have now downloaded the OSE plugin and tried to ID the bin. I clicked 'connect to ECM' and got unknown ECM/PCM found.
I also clicked 'Get BIN' and was able to save the file to my laptop. I cant work out how to attach it here for someone to look at to see what it is.

Am I on the right track to ID the BIN? if so is anyone able to help me on how to attach it here?

Online
Posts: 188
Joined: Sat Dec 15, 2018 7:38 am

Re: Newbie Data Logging Issues - Need Help

Postby Gampy » Tue Jun 04, 2019 9:44 pm

To attach a file ...

While in the post editor (using the Full Editor), look down to the left you will see a couple TAB pages named Options and Upload attachment.

Select: Upload Attachment
Select: Browse
Browse to the file you want to upload and select it ...
Select: Add the File

-Enjoy

Posts: 7
Joined: Mon Mar 19, 2012 8:15 pm

Re: Newbie Data Logging Issues - Need Help

Postby Vschaser » Tue Jun 04, 2019 9:56 pm

Thanks Gampy.

Attached is what I saved when I clicked 'Get BIN'
Attachments
vrv6turbo.bin
(32 KiB) Downloaded 55 times

User avatar
Posts: 5034
Joined: Sat Feb 28, 2009 8:38 pm
Location: Wellington NZ

Re: Newbie Data Logging Issues - Need Help

Postby delcowizzid » Wed Jun 05, 2019 12:41 am

Dick had his own custom code If I remember right
If Its Got Gas Or Ass Count Me In.if it cant be fixed with a hammer you have an electrical problem

Posts: 2464
Joined: Sun Aug 02, 2009 9:16 pm
Location: Bayside, Melbourne, Victoria

Re: Newbie Data Logging Issues - Need Help

Postby VX L67 Getrag » Wed Jun 05, 2019 8:13 am

Looks like it's pretty close to same 100 bytes over & over

Return to ALDL, OBDII Logging and Scanning

Who is online

Users browsing this forum: No registered users and 2 guests