Cold start car stalls when taking off help needed

General Tuning Questions And Discussions
Posts: 272
Joined: Wed May 19, 2010 2:21 pm

Re: Cold start car stalls when taking off help needed

Postby vp304 » Wed Mar 31, 2021 4:09 pm

1. 1st stage crank wouldn't this all be used up as soon as the car fires up?
You think maybe I'm giving it 2 much fuel and it sits around for a bit once car is started?
Seems to start pretty good couple of cranks stone cold or warm

User avatar
Posts: 280
Joined: Sun Oct 28, 2012 12:57 pm

Re: Cold start car stalls when taking off help needed

Postby 'quipt4it » Wed Mar 31, 2021 4:31 pm

If you have an excess, fuel will puddle on the port and runner walls and this is where the Delta Manifold fuel comes in.
You have to judge. You should have pulled all the plugs by now, that way you have an insight as to what is happening under those start conditions.

Posts: 272
Joined: Wed May 19, 2010 2:21 pm

Re: Cold start car stalls when taking off help needed

Postby vp304 » Wed Mar 31, 2021 4:35 pm

The 1st stage crank I will try move the cells up one spot, lean it of tomorow morning and see what happens. if it stalls I will pull 2 plugs out straight after it stalls and inspect them

Posts: 272
Joined: Wed May 19, 2010 2:21 pm

Re: Cold start car stalls when taking off help needed

Postby vp304 » Thu Apr 01, 2021 8:26 am

Ok so i lowered the numbers on the Crank first stage base pulse width
at 8 20 32 deg c
Started up after work last night late still stalled

This morning dropped the 32deg c numbers a couple more to blend it all

Done a little bit of reading on crank decay size on the forums here last night.
Mine was on 2.20 Msec

Lowered it to 1.80 Msec

Dash in tuner pro said i was at 19 deg coolant temp today before i started the car. I took a log of it also

Car fired up put into drive and did not stall.

Tho that was only one go at it i will try again later when car has been sitting for a long time, and hopefully a bit colder later tonight after work

Hopefully on a right track here :)
Attachments
166512864_329071745242177_611957514236232379_n.jpg

Posts: 272
Joined: Wed May 19, 2010 2:21 pm

Re: Cold start car stalls when taking off help needed

Postby vp304 » Thu Apr 01, 2021 10:21 pm

Just fired up car after work stone cold started no worries idle seemed good put into drive foot on the brake ok
Went to press accelerator and stalled badly ffs. Ie car barely moved before stalling.

I found this post by vl400

viewtopic.php?f=9&t=3571&p=43989&hilit=crank+decay#p43989

So the AE Fuel Decay Factor he mentions is he refering to the crank a/f param - crank decay step size ?

Does it only affect cranking if so what does it do. Higher numbers means the 1st stage crank base pulse width will inject more fuel for longer on cranking ?

User avatar
Posts: 280
Joined: Sun Oct 28, 2012 12:57 pm

Re: Cold start car stalls when taking off help needed

Postby 'quipt4it » Thu Apr 01, 2021 10:44 pm

AE is Acceleration Enrichment.
Under Fuel/ Transient/ AE there are three tables. One has a temp. correction; another is decay, or how long the AE lasts. Then there is the AE Multiplier vs RPM.
Can you better describe the stalling condition. In the last post 'the car barely moved'. Is it mid throttle or just off idle. Does the engine shake, cut out or splutter.
Can you post your bin.

Posts: 272
Joined: Wed May 19, 2010 2:21 pm

Re: Cold start car stalls when taking off help needed

Postby vp304 » Fri Apr 02, 2021 7:35 am

When i 1st started having this problem car would go into drive not stall then if you took off very very lightly it would splutter / hesitate but not stall.
if you pressed the accelerator hard or heavy ish down engine would splutter and just stall.

Once i restart the car after stalling it is perfect no hesitations nothing when you take of from a stop etc.

User avatar
Posts: 280
Joined: Sun Oct 28, 2012 12:57 pm

Re: Cold start car stalls when taking off help needed

Postby 'quipt4it » Fri Apr 02, 2021 8:27 am

I would normally say that was AE related...but looking at the 'trouble free' restart ... :think:

Posts: 272
Joined: Wed May 19, 2010 2:21 pm

Re: Cold start car stalls when taking off help needed

Postby vp304 » Sat Apr 10, 2021 8:10 pm

Ok after weeks playing with my cold start problem with massive help from quipt4it.
Thanks mate for all the pm help

Going over a log i saw when cold and stabbing the throttle on take off map sensor was going up to 120.
Also was showing around 10.2 10.5 afr on the tuner pro dash
which was into the boost area and was mega low timing. Put a couple more deg timing here in the 800 - 1200 rpm areas.
Also slight lean off on the afr boost map for when around 8 - 20 deg c coolant temp
Also smoothed out the complete idle timing map so that it matches the low load area which of the top of my head was around 24 deg of timing.
Double checked my air fuel ratio with my wideband again and that was still good.
I have had coolant temp on a cold morning down to 15 deg c so far and been good.
Still have a of take off very slight hesitation around 20-35 deg c coolant temp but il play with the Ae temp factor vs coolant temp a bit more and should be able to get it mint.

User avatar
Posts: 280
Joined: Sun Oct 28, 2012 12:57 pm

Re: Cold start car stalls when taking off help needed

Postby 'quipt4it » Sat Apr 10, 2021 8:24 pm

Good to see :thumbup:
Sometimes these things need some finessing!
Thanks for posting results.

PreviousNext

Return to General Tuning Discussion

Who is online

Users browsing this forum: No registered users and 2 guests